SecureNet SRL

Intranet & Internet Solutions

Str Breslei 3A,1100 Str. Gazelei nr. 27

1100, Craiova, Romania Sect. 4, Bucuresti, Romania

Tel: +40-251- 410.555 Tel: +40-21.337.22.32

Fax: +40-251- 466.238 Fax: +40-21.335.46.22

mailto:office@secure-net.ro Web: http://www.secure-net.ro/


Cerinte hardware & software

A. Cerinte hardware

Programul Data Trust este format din doua aplicatii:

- Server

- Client

Aplicatia Server contine baza de date si se instaleaza doar pe server. Toate operatiunile care se vor efectua asupra bazei de date vor fi prelucrate de server. Din acest motiv este recomandat ca acesta sa fie un model performant. Viteza de lucru a programului este influientata de server si din acest motiv alegerea serverului se face in functie de numarul de utilizatori si de complexitatea bazei de date. Spatiul minim pe HDD de 150 MB

Aplicatia Client nu contine nici o baza de date si se instaleaza pe toate sistemele pe care se va lucra. Configuratia minima pentru functionare la parametrii normali: P II 300 MHz RAM 64 MB (recomandat 128MB) spatiu pe HDD 100 MB.

B. Cerinte software

Ambele aplicatii ruleaza pe minim Windows 98 SE. De asemenea trebuie sa fie instalate urmatoarele programe: MDAC 2.7 (free), MSDE 2000 (free) si SQL 2000 (acesta se va instala doar daca numarul utilizatorilor simultani la baza de date este mai mare de 5).

Prezentare Generala

Cerinte hardware & software

Mod de instalare

Manual Server

Manual Client


Aplicatie Server

Aceasta aplicatie cuprinde baza de date si se foloseate pentu a face configurarile pentru baza de date, pentru societatile create si user-ii creati.

Aplicatia Server se instaleaza doar pe computer-ul care va avea rolul de server. Recomandam ca acest computer sa fie performant deoarece viteza de lucru a programului va fi influentata in mod direct.

Aplicatia Server se gaseste sub numele de "Consola" si poate fi apelata prin dublu clic sau enter pe iconita cu acelas nume. Recomandam ca accesul la aceasta aplicatie sa fie restrictionat, permisiune avand doar administratorul de retea, managerul sau directorul.

Deschiderea Consolei se face din Start ➞ Programs ➞ Data Trust ➞ Consola.

Se va deschide o fereastra in care trebuie completat numele serverului de baze de date, numele si parola utilizatorului. Aceasta fereastra va face legatura si accesul la baza de date. Pentru buna functionare trebuie sa fie pornit SQL Server Service Manager (trebuie sa arate o sageata verde; daca e inchis arata un patrat rosu).

Dupa ce s-au verificat datele se va deschide consola. Trebuie sa se introduca username-ul si parola pentru a avea acces la acesta aplicatie. Username-ul si parola sunt: "admin" si "admin" si se pot modificate dupa ce s-a intrat in consola.

Consola este formata din trei module:

· Lista societatilor;

· Mentenanta societate;

· Utilizatori.

Daca se foloseste consola pentru prima data dupa insatalare, va trebui sa se configureze locul unde se vor salva societatile care se vor crea. Acest lucru se face cu ajutorul butonului "Configurari", ce are ca efect deschiderea unei ferestre in care trebuie sa se seteze locul pentru baza de date si pentru fisierul log. De preferat este ca salvarea sa se faca intr-un folder din folder-ul Data Trust. Prin acest lucru se poate evita stergerea din greseala a bazei de date.

"Lista societatilor" se gaseste in partea stanga a ferestrei. Contine lista tuturor societatilor care au fost create si anul aferent exercitiului financiar. Deschiderea unei noi societati se face prin apasarea butonului "Societate Noua" din partea de jos a ecranului. Se va deschide o noua fereastra in care vom fi intrebati daca dorim deschidere unei societati mai vechi. Daca se opteaza pentru redeschidere se va deschide o fereastra in care trebuie sa precizanm locul unde se gaseste salvata societatea si societatea va fi redeschisa.

Daca se doreste deschiderea unei societati noi se apasa "NU" si sevor completa campurile cu numele societatii, anul aferent exercitiului asferent si modul de calcul al costurilor care poate fi: FIFO, LIFO sau CUMP. Se apasa "Accepta" pentru a face crea societateasau "Renunta" pentru a iesi fara a face nici o modificare.

Pentru a sterge o societate trebuie mai intai sa se alega societatea din "Lista societati " si apoi se va apasa butonul "Sterge societate" care se gaseste in partea de jos a ecranului si se va deschide urmatoarea fereastra.

"Mentenanta societati" se gaseste in partea dreapta a ecranului. In acest modul se fac diverse operatii asupra bazei de date, si anume:

- "Reindexeaza Baza" se foloseste pentru a face reindexarea bazei de date. Acest lucru are ca efect crestere vitezei de lucru si se face la anumite perioade de timp;

- "Actualizare statistici" se foloseste pentru a actualiza statisticele despre baza de date;

- "Statistica Baza" arata statistica cu privire la marimea fiecarui tabel din baza de date;

- "Salveaza Societate" va face salvarea societatii (back-up) intr-un folder dat de utilizator ;

- "Restaureaza Societate" va reface baza de date a societtii cu unul din back-up-urile facute.

Modulul "Utilizatori" contine lista cu utilizatorii care au acces la societatea care este selectata in "Lista Societatilor".

Cu ajutorul butonului "Parola Administrator" se poate schimba denumirea user-ului si parola de acces la aplicatia "Consola". Userul si parola cu care vine programul sunt "admin" cu "admin".

Se pot adauga, modifica sau sterge utilizatori prin apasarea butoanelor aferente fiecarei operatii dorite. La adaugarea unui utilizator trebuie sa se completeze numele noului utilizator, grupa din care va face parte si parola (se va scrie acceasi parola si in campul "Verifica parola" ).

Butonul "Drepturi Useri" se foloseste pentru a defini grupele de utilizatori si dreptul lor la meniurile programului. Astfel se poate crea o grupa noua cu butonul "Adauga Grupa" iar din lista se vor bifa pentru fiecare meniu din program otiunile care sunt permise useri-lor din grupa nou creata. Otiunile sunt: adaugare, modificare, stergere si vizualizare. Acestea se aleg prin bifarea casutei din dreptul numelui de meniu dorit.

Iesire din aplicatie se face cu butonul "Iesire"

Prezentare Generala

Cerinte hardware & software

Mod de instalare

Manual Server

Manual Client


Aplicatia Client

Aceasta aplicatie reprezinta interfata dintre utilizator si baza de date. Se foloseate pentu a face toate inregistrarile in baza de date si pentru vizualizarea acestora.

Aplicatia Client nu poate functiona daca nu exista un server pe care sa fie instalata aplicatia Server (care contine baza de date).

Pentru a putea folosi aceasta aplicatie trebuie sa se faca mai intai configurarea societatii din aplicatia Server. Daca s-a facut configurarea societatii pentru a utiliza aplicatia Client trebuie se faca conexiunea la serverul cu baza de date si trebuie sa aveti un user name si o parola. User name-ul se si drepturile de utilizare a aplicatiei client se definesc de catre administratorul bazei de date din aplicatia Server.

Aplicatia Client se porneste cu ajutorul iconitei denumita DataTrust (dublu clic sau enter pe aceasta). Se va deschide o fereastra de configurare. Va trebui configurat IP-ul server-ului cu ajutorul butonului "Configurare server". In fereastra deschisa se introduce IP si se apasa accepta. Daca IP este corect in "Lista societatii" vor aparea toate societatile configurate in aplicatia Server. Se va alege societatea dorita si se va trece la completarea datelor de identificare din partea dreapta a ecranului.

Dupa ce s-au completat toate datele cerute se apasa "Accepta" pentru a intra in aplicatie sau "Renunta" pentru a iesi.

Daca s-a optat pentru intrarea in program se va deschide o noua fereastra care contine mai multe module:

I. Contabilitate

II. Gestiune

III. Rapoatari

IV. Operatiuni speciale

V. Configurare

VI. Utilitare

Prezentare Generala

Cerinte hardware & software

Mod de instalare

Manual Server

Manual Client


Meniul Contabilitate

I Meniul Contabilitate

In acest meniu se realizeaza:

-inregistra facturi, incasari si plati ale clientilor si furnizorilor;

-operatii contabile diverse;

-evidenta mijloacelor fixe.

Meniul Contabilitate dispune de mai multe submeniuri si anume:

1. Plan conturi

2. Documente Furnizori

3. Documente Clienti

4. Alte Inregistrari Contabile

5. Mijloace fixe

6.Salarii

Pentru a vizualiza submeniurile sunt doua posibilitati:

-se da click pe butonul "Contabilitate", se alege cu cursorul submeniul dorit si iarsi click

-cu tastele de directionare (sagetile) se alege meniul dorit si apoi "enter", urmand ca alegerea submeniului sa se faca cu ajutorul tastelor "sus/jos"apoi "enter".

Inapoi


1

1. Plan Conturi

Poate fi apelata astfel: Contabilitate → Plan Conturi.

In cadrul acestui meniu, utilizatorul are posibilitatea de a consulta planul de conturi, sa adauge noi conturi , sa modifice sau sa stearga conturi din lista.

Pentru a introduce un cont nou (sau un analitic) se va actiona butonul “Introduce Nou”. Prin apăsarea acestui buton se deschide o noua forma in care se introduce clasa cont, subclasa cont, numărul contului si titlul acestuia. Primele doua domenii conţin o baza de date din care poate fi aleasa clasa si subclasa si care poate fi apelate prin „/” si „Enter”. Optiunea de inactiv se pune daca dorim sa ascundem din planul de conturi un cont (de obicei pentru conturile analitice) Dupa completarea campurilor se apasa butonul „Salveaza” daca dorim salvarea inregistrarii sau „Abandon” petru iesire fara salvare.

Vizualizarea planului de conturi se face prin apasarea butonului "OK" din partea de sus a ecranului. La apasarea se va deschide o lista in care sunt afisate toate conturile aranjate dupa clasa contului (ex: clasa de capitaluri: clasa de cheltuieli), subclasa contului, codul contului, denumirea contului si observatii. Ordonarea conturilor se face crescator sau descrescator prin click pe capul coloanei dorite. Se poate face gruparea inregistrarilor dupa un anumit camp. Se tine click pe capul de tabel dorit si se trage in afara tabelului, apoi se da drumul. In exemplu gruparea s-a facut dupa campul clasa:

Lista înregistrărilor poate fi completata prin adăugarea conturilor inactive prin acţionarea butonului “Adaug Conturi Inactive in Lista” si apoi „OK”. Conturile pot fi inactive prin bifarea unei casute in momentul introducerii sau modificarii.

In acest moment se pote alege orice cont din lista pentru al vizuzliza, modifica sau sterge. Vizualizarea contului se face cu ajutorul butonului "Vizualizeaza" din partea de jos a ecranului, dupa ce contul dorit a fost inserat sau prin dublu click. Prin aceasta optiune se poate face si modificarea unei inregistrari. Cu butonul „Sterge Inregistrare” se va sterge inregistrarea dorita, dupa ce a fost aleasa din lista.

Pentru a alege rapid un cont, acesta pote fi cautat dupa cod sau denumire. Astfel in partea de sus a ecranului se gasesc trei rubrici necompletate (Cont, Titlu Cont, Observatii). care servesc la cautarea rapida. Se introduc datele stiute apoi prin apasarea butonului "OK" se va afisa contul cautat: in cazul in care acesta exista.

Meniu Contabilitate


2

2. Documente Furnizori

Poate fi apelat astfel: Contabilitate → Documente Furnizori

In acest submeniu va recomandam sa inregistrati doar furnizori diversi, de servicii & nbsp; (ex: furnizori de transporturi, de papetarie, etc.), in general acei furnizori la care nu avem nevoie sa tinem evidenta soldurilor. Furnizorii de gestiune se vor inregistra separat in meniul gestiune deoarece au legatura directa cu procesul de prductie.

Aici se introduc facturile de la furnizori si documentele de plata fata de acestia. Astfel cele doua aspecte au fost delimitate, formandu-se doua meniuri distincte. Meniurile sunt:

2.1. Facturi Diverse

2.2. Plati Diverse

Meniu contabilitate


2

2.1. Facturi Diverse

Poate fi apelata astfel: Contabilitate → Documente Furnizori → Facturi Diverse.

Se va deschide o forma care permite vizualizarea, modificarea si stergerea unui document.

Introducerea unui document nou (click butonul “Document Nou”) care poate fi factura sau storno.

Pentru a inregistra o noua factura, se va completa datele din antet, se va alege tipul de moneda, in cazul in care sumele sunt in valuta se va alege si cursul.

Cand trecem la introducerea datelor in campuri va aparea o intrebare de tipul:

In aceste inregistrari predefinite se vor gasi inregistrari contabile gata facute care se vor introduce in meniul "Configurare" pentru a putea fi utilizate. Inregistrarile predefinite se fac prin apasarea "/" si "enter". Dupa alegerea iregistrarii se apasa "enter".

Daca vrem sa adaugam o alta inregistrare predefinita se apasa butonul "Nou"

Tot in aceasta fereastra mai exista posibilitatea sa repartizam cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli. Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Liniile din tabel pot fi sterse prin combinatia de taste Shift+Delete. Dupa completarea facturii se va apasa alt+S pentru a face totalurile. In acest moment se deschide o fereastra cu patru optiuni: "Saveaza si tipareste" - salveaza inregistrarea nou facuta si o tipareste; "Vizualizeaza" - afiseaza inregistrarea in modul cum va fi tiparita; "Salveaza inregistrare"; "Iesire Fara Salvare" - va iesi fara a salva nici o data.

In exemplul urmator este afisat rezultatul apasarii butonului „Vizulizeaza”

Daca se doreste vizualizarea tuturor inregistrarilor se va apasa butonul "OK" din partea de sus a ecranului. Va aparea lista cu toate facturile inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa tipul jurnalului. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face si cautare facturii dupa un anumit camp (data, luna sau explicatie). Se va completa campul cunoscut si se apasa "OK".

Pentru a modifica sau sterge o factura inregistrata trebuie mai intai sa alegem una si apoi cu butoanele "Modificare Document" sau "Stergere Document" se va face operatia dorita.

Iesirea se face cu butonul "Iesire" sau cu tasta "Esc".

Intoarcere

Meniu Contabilitate


2

2.2. Plati Diverse

Poate fi apelata astfel: Contabilitate → Documente Furnizori → Plati Diverse.

In noua forma care apare pot fi listate toate inregistrarile existente, modificate si sterse.

Introducerea unei noi inregistrari se face cu butonul “Introduce Nou”. In fereastra care apare se introduce tipul documentului (care poate fi numerar, ordin de plata, fila CEC, bilet la ordin, ordin compensare) si se completeaza celelalte campuri tinand cont ca daca exista o baza de date la un camp aceasta poate fi vizualizata si folosita cu ajutorul "/" si "Enter".

In aceasta fereastra mai exista posibilitatea sa repartizam cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Tot in cadrul acestei ferestre gasim Modulul RC, cu ajutorul caruia putem sa afisam ori inregistrarile furnizorilor si clientilor diversi prin optiunile "Alte Incasari" sau "Alte Plati", ori inregistrarile furnizorilor si clientilor de gestiune prin optiunile: "plati" si "incasari"

Am considerat necesar punerea ambelor grupe, de furnizori si clienti, la un loc in acest modul pentru a usura munca dumneavoastra, astfel nu trebuie sa schimbati meniurile (contabilitate - gestiune) atunci cand faceti inregistrari.

Daca se doreste vizualizarea tuturor inregistrarilor se va apasa butonul "OK" din partea de sus a ecranului. Va aparea lista cu toate platile inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa tipul de valuta. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face si cautare inregistrarii dupa un anumit camp (data, luna, denumire tert, etc.). Se va completa campul cunoscut si se apasa "OK".

Pentru a vizualiza sau sterge o plata inregistrata trebuie mai intai sa alegem una si apoi cu butoanele "Vizualizeaza" sau "Stergere Document" se va face operatia dorita. Modificarea se poate face din fereastra de vizualizare. Se inlocuiesc datele dorite si se apasa butonul "Salveaza".

Iesirea se face cu butonul "Iesire" sau cu tasta "Esc".

Inapoi

Meniu Contabilitate


3

3. Documente Clienti

Poate fi apelat astfel: Contabilitate → Documente Clienti

In acest submeniu va recomandam sa inregistrati doar clientii diversi, in general acei clienti la care nu avem nevoie sa tinem o evidenta a soldurilor. Clientii de gestiune se vor inregistra separat in meniul gestiune deoarece au legatura directa cu procesul de prductie, necesitandind astfel evidenta soldurilor.

Aici se introduc facturile de la clienti si documentele de incasari de la acestia. Astfel cele doua aspecte au fost delimitate, formandu-se doua meniuri distincte. Meniurule sunt:

3.1. Facturi Diverse

3.2. Incasari Diverse

Meniu Contabilitate


3

3.1. Facturi Diverse

Poate fi apelata astfel: Contabilitate → Documente ClientiFacturi → Diverse.

Noua forma care apare permite vizualizarea, modificarea sau stergerea unui document.

Introducerea unui document nou (click butonul “Document Nou”) care poate fi factura sau storno.

Pentru a inregistra o noua factura, se va completa datele din antet, se va alege tipul de moneda, in cazul in care sumele sunt in valuta se va alege si cursul.

Cand trecem la introducerea datelor in campuri va aparea o intrebare de tipul

In aceste inregistrari predefinite se vor gasi inregistrari contabile gata facute care se vor introduce in meniul "Configurare" pentru a putea fi utilizate. Inregistrarile predefinite se fac prin apasarea "/" si "enter". Dupa alegerea iregistrarii se apasa "enter".

Daca vrem sa adaugam o alta inregistrare predefinita se apasa butonul "Nou"

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Liniile din tabel pot fi sterse prin combinatia de taste Shift+Delete.Dupa completarea facturii se va apasa alt+S pentru a face totalurile. In acest moment se deschide o fereastra cu patru optiuni: "Saveaza si tipareste" - salveaza inregistrarea nou facuta si o tipareste; "Vizualizeaza" - afiseaza inregistrarea in modul cum va fi tiparita; "Salveaza inregistrare"; "Iesire Fara Salvare" - va iesi fara a salva nici o data

In exemplul urmator este afisat rezultatul apasarii butonului „Vizulizeaza”

Daca se doreste vizualizarea tuturor inregistrarilor se va apasa butonul "OK" din partea de sus a ecranului. Va aparea lista cu toate facturile inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa tipul jurnalului. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru

Se poate face si cautare facturii dupa un anumit camp (data, luna sau explicatie). Se va completa campul cunoscut si se apasa "OK".

Pentru a modifica sau sterge o factura inregistrata trebuie mai intai sa alegem una si apoi cu butoanele "Modificare Document" sau "Stergere Document" se va face operatia dorita.

Iesirea se face cu butonul "Iesire" sau cu tasta "Esc".

Intoarcere

Meniu Contabilitate


3

3.2. Incasari Diverse

Poate fi apelata astfel: Contabilitate → Documente Clienti → Incasari Diverse.

In noua forma care apare pot fi listate toate inregistrarile existente, modificate si sterse.

Introducerea unei noi inregistrari se face cu butonul “Introduce Nou”. In fereastra care apare se introduce tipul documentului (care poate fi numerar, ordin de plata, fila CEC, bilet la ordin, ordin compensare) si se completeaza celelalte campuri tinand cont ca daca exista o baza de date la un camp aceasta poate fi vizualizata si folosita cu ajutorul "/" si "Enter

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Tot in cadrul acestei ferestre gasim Modulul RC, cu ajutorul caruia putem sa afisam ori inregistrarile furnizorilor si clientilor diversi prin optiunile "Alte Incasari" sau "Alte Plati", ori inregistrarile furnizorilor si clientilor de gestiune prin optiunile: "plati" si "incasari"

Am considerat necesar punerea ambelor grupe, de furnizori si clienti, la un loc in acest modul pentru a usura munca dumneavoastra, astfel nu trebuie sa schimbati meniurile (contabilitate - gestiune) atunci cand faceti inregistrari.

Daca se doreste vizualizarea tuturor inregistrarilor se va apasa butonul "OK" din partea de sus a ecranului. Va aparea lista cu toate incasarile inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa tipul de valuta. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face si cautare inregistrarii dupa un anumit camp (data, luna, denumire tert, etc.). Se va completa campul cunoscut si se apasa "OK".

Pentru a vizualiza sau sterge o incasare inregistrata trebuie mai intai sa alegem una si apoi cu butoanele "Vizualizeaza" sau "Stergere Document" se va face operatia dorita. Modificarea se poate face din fereastra de vizualizare. Se inlocuiesc datele dorite si se apasa butonul "Salveaza".

Iesirea se face cu butonul "Iesire" sau cu tasta "Esc".

Inapoi

Meniu Contabilitate


4. Alte Inregistrari Contabile

Poate fi apelat astfel: Contabilitate →Alte Inregistrari Contabile.

In acest meniu se vor inregistra note contabile (Ex: descarcarea gestiunii).

In noua forma care apare pot fi afisate toate inregistrarile existente in baza de date, modificate sau sterse.

Introducerea unui document nou (click butonul “Document Nou”) care poate fi de tipul nota contabila sau storno.

Pentru a inregistra o noua nota, se va completa datele din antet, se va alege tipul de moneda, in cazul in care sumele sunt in valuta se va alege si cursul.

Cand trecem la introducerea datelor in campuri va aparea o intrebare de tipul:

In aceste inregistrari predefinite se vor gasi inregistrari contabile gata facute care se vor introduce in meniul "Configurare" pentru a putea fi utilizate. Inregistrarile predefinite se fac prin apasarea "/" si "enter". Dupa alegerea iregistrarii se apasa "enter".

Daca vrem sa adaugam o alta inregistrare predefinita se apasa butonul "Nou"

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Liniile din tabel pot fi sterse prin combinatia de taste Shift+Delete.Dupa completarea notei se va apasa alt+S pentru a face totalurile. In acest moment se deschide o fereastra cu patru optiuni: "Saveaza si tipareste" - salveaza inregistrarea nou facuta si o tipareste; "Vizualizeaza" - afiseaza inregistrarea in modul cum va fi tiparita; "Salveaza inregistrare"; "Iesire Fara Salvare" - va iesi fara a salva nici o data.

In exemplul urmator este afisat rezultatul apasarii butonului „Vizulizeaza”

Daca se doreste vizualizarea tuturor inregistrarilor se va apasa butonul "OK" din partea de sus a ecranului. Va aparea lista cu toate notele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa tipul valutei. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face si cautare notei dupa un anumit camp (data, luna sau explicatie). Se va completa campul cunoscut si se apasa "OK".

Pentru a modifica sau sterge o nota inregistrata trebuie mai intai sa alegem una si apoi cu butoanele "Modificare Document" sau "Stergere Document" se va face operatia dorita.

Iesirea se face cu butonul "Iesire" sau cu tasta "Esc".

Meniu Contabilitate


5

5. Mijloace Fixe

Poate fi apelat astfel: Contabilitate → Mijloace Fixe

Acest meniu se ocupa de evidenta mijloacelor fixe din unitate (amotizate sau neamortizate). Tot aici se vor introduce si inregistrarile in contabilitate (conturile care vor intra in legatura in urma inregistrarii dorite).

In noua forma care apare pot fi afisate toate inregistrarile existente in baza de date (prin folosirea butonului “Ok”). Se vor lista toate mijloacele fixe inregistrate. Vizualizarea sau stergerea unei inregistrari se face cu butonul “Vizuzlizare” respectiv butonul “Sterge Inregistrare”.

Introducerea unui mijloc fix nou se face cu butonul “Introducere Nou”. Se va deschide o fereastra in care se vor completa urmatoarele date: in antet (cod si Denumire Mijloc Fix), numarul de inventar, se va alege tipul de mijloc fix ("Mijloc Fix'; "Obiecte de Inventar'; "Modernizare") si tipul de amortizare ("Liniara"; "Degresiva fara uzura"; "Degresiva cu uzura"; "Accelerata"). Urmeaza o alta rubrica in care se vor completa datele referitoare la achizitia mijlocului fix, data cand s-a facut achizitia, valoarea, documentul cu care s-a facut si furnizorul. In cea de-a patra rubrica trebuiesc inscrise date cu privire la punerea in functiune si a duratei de functiune a mijlocului fix. Data intrarii in functiune (care poate fi diferita de data achizitiei si care este luata in calculul amortizarii), valoarea intrarii in gestiune, grupa din care face parte mijlocul fix, durata de functionare, durata pana la atingerea uzurii morale, starea mijlocului fix: amorzizat sau nu. In ultima rubrica se vor completa date cu privire la inregistrarea in contabilitate a mijlocului fix, adica conturile aferente operatiunilor contabile ce vor avea loc. In toate rubricile se pot gasi inregistrari predefinite, pentru a le folosi se apasa "/ " si "enter" si se aleg din liste.

Dupa ce s-au completat toate datele din formular se apasa „Accepte” pentru a salva datele sau „Renunta” penru a iesi fara salvare.

Daca se doreste vizualizarea tuturor inregistrarilor se apasa butonul „OK” din partea de sus a ecranului si se va deschide o lista. Lista se poate grupa dupa orice coloana din lista. Acet lucru se face prin click pe capul de coloana dupa care dorim sa facem gruparea, se trage in afara si se elibereaza click. Guparea se poate face si dupa mai multe coloane. In exemplul prezentat gruparea s-a facut dupa tipul mijlocului fix.

Pentru a vizualiza o inregistrare trebuie sa o alegem din lista si apoi apasarea butonului „Vizualizeaza”. Se va deschide o fereastra identica cu cea de la inregistrarea mijloacelor fixe. In parte din stanga a ferestrei se gasesc "Informatiile Generale" care cuprind butoanele de adaugare, de modificare si de vizualizare a fiecarei inregistrari in parte ("Anterior" si "Urmator"). Tot in aceasta coloana din stanga jos se gaseste si un buton care are rolul se a schimba paginile din partea dreapta a ecranului. In partea dreapta a ferestrei sunt afisate datele inregistrate pentru fiecare mijloc fix in parte. Aceasta coloana este formata din trei pagini, care se pot schimba cu butoanele din stanga jos, inainte si inapoi.

Pe prima pagina se vor afisa datele introduse de utilizator cu privire la denumirea si tipul mijlocului fix; data achizitiei, valoare, furnizor; data intrarii in functiune, valoarea de intrare, date despre durata de functionare; conturile utilizate in contabilitate pentru inregistrarea mijlocului fix. Este identica cu pagina in care se face o noua inregistrare. (vezi)

Pe cea de a doua pagina se vor afisa datele cu privire la valoarea de amortizare pe fiecare luna calculate automat in functie de valoarea punerii in functiune si a tipului de amortizare. Tot in cadrul acestei pagini se mai gaseste o rubrica denumita "reevaluari" in care se va introduce data reevaluarii, coeficientul de reevaluare si valoarea ajustata.

In cea de-a treia pagina se vor introduce toate transferurile unui mijloc fix (vanzare fara a fi complet amortizat, transfer de la o sectie la alta, scoaterea din gestiune, etc. ). Se vor completa date privitoare la data tranzactiei, conturile aferente tranzactiei utilizate in contabilitate si valoarea. In coloana "Vi+" va fi activata in cazul in care valoarea mijlocului fix creste datorita unor modernizari, a unor reparatii capitale, etc.

In partea de sus a ecranului se gaseste o bara care se poate folosi pentru a gasi rapid o inregistrare dorita. Petru acest lucru trebuie sa se completeze cel putin unul din campurile: „Cod”, „Descriere MF” sau „Sectie” Butonul „Adauga MF Casate in Lista” se foloseste atunci cand se doreste adaugarea in lista si a mijloacelor fixe care au fost casate (in mod normal ele nu apar). Se apasa butonul si apoi „OK” pentru a deschide lista.

Iesirea din program se face cu butonul „Iesire” sau cu tasta „Esc”.

Meniu Contabilitate


Meniul Gestiune

II Meniul Gestiune

Acest modul pune la dispozitie urmatoarele operatiuni:

-gestiunea stocurilor, clientilor, furnizorilor si agentilor

-gestiunea documentelor furnizorilor

-gestiunea documentelor clientilor

-gestiunea operatiunilor de stocuri

-gestiunea operatiunilor speciale

Meniul Gestiune dispune de mai multe submodule si anume:

1. Terti

2. Articole

3. Documente furnizori

4. Documente clienti

5. Operatiuni speciale stocuri

6. Operatiuni speciale terti

Inapoi


1

1. Terti

Submodul care permite introducerea de informatii despre: furnizori, clienti, agenti. Poate fi considerat ca o agenda, deoarece aici se introduc date date cu privire la adresa societatii, denumirea, codul fiscal, autorizatiile pe care le are (tigari, alcool) persoane de contact, adrese la care se pot face facturari; date cu privire la banca cu care lucreaza, detalii financiare cum ar fi arta de discount (daca are), termenul de plata, etc.

Contine submeniurile:

1.1 Furnizori

1.2 Clienti

1.3 Agenti

Meniu Gestiune


1

1.1. Furnizori

Acest meniu permite introducerea si vizualizarea datelor despre furnizori.

Pentru a deschide meniul se urmareste calea: Gestiune → Terti → Furnizori si are ca rezultat deschiderea unei noi ferestre in cadrul cereia se pot vizualiza inregistrarile efectuate sau se pot introduce noi inregistrari.

Pentru introducerea unei noi inregistrari, clic pe butonul “Introduce Nou”. In fereastra care apare, in prima pagina se completeaza campurile cu informatiile cerute. Campurile care trebuiesc completate sunt grupapate in functie rolul pe care il au. Astfel primul camp va include codul si denumirea furnizorului, a doua grupa contine data, numarul de imatriculare si codul fiscal; in a treia grupa numita "Autorizatii" se inregistreaza autorizatiile pentru alcool, cafea si tutun pe care le are societatea in cazul in care ea are ca obiet de activitate comercializarea sau producerea lor; a patra grupa denumita "Posibilitati de contactare" contine campuri cuprivire la adresa, telefonul si faxul precum si persoana de contact a firmei; a cincea grupa contine alte adrese ale societatii la care se pot face livrari sau facturari.

Click “Accepta” pentru inregistrare in baza de date si se va deschide pagina a doua in care se completeaza datele cu aspect financiar a furnizorului. Si in aceasta fereastra campurile sunt grupate. Prima grupa este preluata automat din pagina precedenta, a doua grupa contine date despre tipul furnizorului si categoria din care face parte. Aceste date sunt predefinite si se vor lua dintr-o lista prin apasarea tastei "/" + "Enter" in interiorul campului; a treia grupa contine date despre banca cu care colaboreaza furnizorul (denumirea si contul bancar); a patra grupa denumita "detalii financiare" contine campurile: "Discount" care reprezinta rata de dicount (reducere) pe care o ofera furnizorul, "Debit maxim" se stabileste de comun acord intre client si furnizor (de obicei la inceputul relatiilor comerciale pana cand se stabileste o relatie de incredere intere cei doi) si reprezinta suma maxima dintr-o perioada in care trebuie sa se incadreze clientul cand doreste sa achizitioneze marfuri. Campul "Termen plata" exprima numarul maxim de zile in care trebuie sa se achite factura. "Lista Pret" da posibilitatea utilizatorului sa inregistreze lista de preturi a furnizorului nou creat. Cu ajutorul listei de preturi clientul poate sa-si calculeze costul materiilor de care are nevoie si sa vada daca se incadreaza in debitul maxim acordat. A cincea grupa denumita "Agent" se completaeaza cand tranzactia intre furnizor si client eate intermediata de un agent; contine campurile "Cod Agent" si "Nume Agent". Daca nu se foloseste un agent atunci se poate crea un agent cu numele firmei care sa aiba toate comisioanele zero. A sasea grupa contine campul "Observatii" si un campul "Inactiv" care se bifeaza daca se doreste ca acest furnizor sa nu apara dintr-un anume motiv in lista cu toti furnizorii inregistrati.

Nota: Exista campuri care au o baza de date predefinite si care se poate apela tastand in campul respectiv “/” si apoi Enter. Aceste campuri sunt marcate cu *. Din baza de date care se afiseaza se alege inregistrarea dorita sau se poate introduce o noua inregistrare.

Dupa introducerea datelor validarea se face clic pe butonul “Accept”, noua inregistrare va fi vizibila in baza de date. Se va deschide o caseta de dialog care ne intreaba daca mai dorim sa efectuam o noua inregistrare, la care se va raspunde prin clic pe unul din butoanele Da sau NU.

Pentru vizualizarea intregii liste cu furnizori activi se actioneaza butonul “Ok” din dreapta sus si se va deschide o lista cu toti furnizorii inregistrati pana atunci in baza de date. Aceasta lista poate fi filtrata “tragand” cu ajutorul mouse-ului de coloana dupa care se face filtrarea. In exemplul urmator filtrarea furnizorilor s-a facut dupa “Tip Furnizor”.

La lista furnizorilor poate fi afisata si o lista cu furnizori inactivi, prin actionarea butonului “Adauga Furnizori Inactivi din Lista”, care se afla in partea din dreapta sus a ecranului.

Daca se doreste afisarea unui singur furnizor al carui cod, denumire sau tip se cunoaste se completeaza campul dorit aflat in partea de sus a ecranului si se apasa butonul “Ok”.

Daca se doreste vizualizarea sau modificarea se va alege furnizorul dorit si se va apasa butonul vizualizare dupa ce s-a intrat in lista cu toate inregistrarile. Se va dechide o fereastra identica cu cea de la inregistrare. Pentru vizualizarea se folosesc butoanele din partea stanga a ecranului „Anterior” si „Posterior” pentru a schimba inregistrarea. Modificarea datelor cu butonul "Modifica" care se gaseste tot din partea stanga.

Stergere se face cu butonul "Stergere inregistrare” din partea de jos a ecranului dupa ce s-a selectat mai intai o inregistrare.

Iesirea din fiecare forma se realizeaza prin actionarea butonului “Iesire” sau prin apasarea tastei “Esc”.

Intoarcere

Meniu Gestiune


1

1.2. Clienti

Acest meniu permite introducerea si vizualizarea datelor despre clienti.

Pentru a deschide acest meniu se urmareste calea: Gestiune → Terti → Clienti si are ca rezultat deschiderea unei noi ferestre in cadrul cereia se pot vizualiza inregistrarile efectuate sau se pot introduce noi inregistrari.

Pentru introducerea unei noi inregistrari, clic pe butonul “Introduce Nou”. In fereastra care apare, in prima pagina se completeaza campurile cu informatiile cerute. Campurile care trebuiesc completate sunt grupapate in functie rolul pe care il au. Astfel primul camp va include codul si denumirea clientului, a doua grupa contine data, numarul de imatriculare si codul fiscal; in a treia grupa numita "Autorizatii" se inregistreaza autorizatiile pentru alcool, cafea si tutun pe care le are societatea in cazul in care ea are ca obiet de activitate comercializarea sau producerea lor; a patra grupa denumita "Posibilitati de contactare" contine campuri cu privire la adresa, telefonul si faxul precum si persoana de contact a firmei; a cincea grupa contine alte adrese ale societatii la care se pot face livrari sau facturari.

Click “Accepta” pentru inregistrare in baza de date si se va deschide pagina a doua in care se completeaza datele cu aspect financiar a clientului. Si in aceasta fereastra campurile sunt grupate. Prima grupa este preluata automat din pagina precedenta, a doua grupa contine date despre tipul clientrului si categoria din care face parte. Aceste date sunt predefinite si se vor lua dintr-o lista prin apasarea tastei "/" + "enter" in interiorul campului; a treia grupa contine date despre banca cu care colaboreaza clientul (denumirea si contul bancar); a patra grupa denumita "detalii financiare" contine campurile: "Discount" care reprezinta rata de dicount (reducere) pe care o ofera utilizatorul clientului, "Debit maxim" se stabileste de comun acord intre client si furnizor (de obicei la inceputul relatiilor comerciale pana cand se stabileste o relatie de incredere intere cei doi) si reprezinta suma maxima dintr-o perioada in care trebuie sa se incadreze clientul cand doreste sa achizitioneze marfuri. Campul "Termen plata" exprima numarul maxim de zile in care trebuie sa se achite factura. "Lista Pret" da posibilitatea utilizatorului sa inregistreze lista de preturi care vor fii practicate cu clientul nou creat. A cincea grupa denumita "Agent" se completaeaza cand tranzactia intre client si furnizor eate intermediata de un agent; contine campurile "Cod Agent" si "Nume Agent" A sasea grupa contine campul "Observatii" si un campul "Inactiv" care se bifeaza daca se doreste ca acest client sa nu apara dintr-un anume motiv in lista cu toti clientii inregistrati.

Nota: Exista campuri care au o baza de date predefinite si care se poate apela tastand in campul respectiv “/” si apoi Enter. Aceste campuri sunt marcate cu *. Din baza de date care se afiseaza se alege inregistrarea dorita sau se poate introduce o noua inregistrare.

Dupa introducerea datelor validarea se face clic pe butonul “Accept”, noua inregistrare va fi vizibila in baza de date. Se va deschide o caseta de dialog care ne intreaba daca mai dorim sa efectuam o noua inregistrare, la care se va raspunde prin clic pe unul din butoanele Da sau NU.

Pentru vizualizarea intregii liste cu clienti activi se actioneaza butonul “Ok” din dreapta sus si se va deschide o lista cu toti clientii inregistrati pana atunci in baza de date. Aceasta lista poate fi filtrata “tragand” cu ajutorul mouse-ului de coloana dupa care se face filtrarea. In exemplul urmator filtrarea clientilor s-a facut dupa “Tip Client”.

La lista clientilor poate fi afisata si o lista cu clienti inactivi, prin actionarea butonului “Adauga Clienti Inactivi din Lista”, care se afla in partea din dreapta sus a ecranului.

Daca se doreste afisarea unui singur client al carui cod, denumire sau tip se cunoaste se completeaza campul dorit aflat in partea de sus a ecranului si se apasa butonul “Ok”.

Stergere se face cu butonul "Stergere inregistrare" iar modificarea datelor cu butonul "Modifica".

In modul de vizualizare a inregistrarilor este permisa vizualizarea celei de-a treia pagina, care contine un tabel cu soldul initial, debitul si creditul, soldul final, valoare factura si valoarea incasare. Acest tabel se va completa automat in functie de operatiile economice efectuate cu clientul pe fiecare luna.

Daca se doreste vizualizarea sau modificarea, se va alege clientul dorit din lista si se va apasa butonul vizualizare dupa ce s-a intrat in lista cu toate inregistrarile. Se va dechide o fereastra identica cu cea de la inregistrare. Pentru vizualizarea se folosesc butoanele din partea stanga a ecranului „Anterior” si „Posterior” pentru a schimba inregistrarea. Modificarea datelor cu butonul "Modifica" care se gaseste tot din partea stanga.

Stergere se face cu butonul "Stergere inregistrare” din partea de jos a ecranului dupa ce s-a selectat mai intai o inregistrare.

Iesirea din fiecare forma se realizeaza prin actionarea butonului “Iesire” sau prin apasarea tastei “Esc”.

Intoarcere

Meniu Gestiune


1

1.3. Agenti:

Acest meniu permite introducerea si vizualizarea datelor despre agenti, care sunt intermediari in cadrulunor relatii economice.

Pentru a deschide acest meniu se urmareste calea: Gestiune→Terti→ Agenti si are ca rezultat deschiderea unei noi ferestre in cadrul cereia se pot vizualiza inregistrarile efectuate sau se pot introduce noi inregistrari.

Introducerea unei noi inregistrari, clic pe butonul “Introduce Nou”. In fereastra care apare, in prima pagina se completeaza campurile cu informatiile cerute. Campurile care trebuiesc completate sunt grupapate in functie rolul pe care il au. Astfel primul camp va include denumirea furnizorului, a doua grupa denumita "Posibilitati de Contactare - Localizare" contine numarul de telefon de la firma (servici), de acasa si de mobil precum si campurile cu privire la adresa agentului; in a treia grupa, "Comisioane" se vor introduce comisioanele pe care le va percepe agentul din vanzari, achizitii sau incasari; a patra grupa este cea in care se trec eventualele observatii cu privire la agentul respectiv si se poate bifa casuta "Inactiv " in cazul in care nu dorim ca agentul introdus sa apara in lista cu toati agentii.

Dupa introducerea datelor validarea se face clic pe butonul “Accept”, noua inregistrare va fi vizibila in baza de date. Se va deschide o caseta de dialog care ne intreaba daca mai dorim sa efectuam o noua inregistrare, la care se va raspunde prin clic pe unul din butoanele Da sau NU.

Pentru vizualizarea intregii liste cu agenti activi se actioneaza butonul “Ok” din dreapta sus. Se va deschide o lista cu toti agentii inregistrati pana atunci in baza de date. Aceasta lista poate fi filtrata “tragand” cu ajutorul mouse-ului de coloana dupa care se face filtrarea. In exemplul urmator filtrarea agentilor s-a facut dupa “Oras”.

La lista agentilor poate fi afisata si o lista cu agentii inactivi, prin actionarea butonului “Adauga Agenti Inactivi din Lista”, care se afla in partea din dreapta sus a ecranului.

Daca se doreste afisarea unui singur agent al carui cod, denumire sau oras se cunoaste se completeaza campul dorit aflat in partea de sus a ecranului si se apasa butonul “Ok”.

Daca se doreste vizualizarea sau modificarea se va alege agentul dorit si se va apasa butonul vizualizare dupa ce s-a intrat in lista cu toate inregistrarile. Se va dechide o fereastra identica cu cea de la inregistrare. Pentru vizualizarea se folosesc butoanele din partea stanga a ecranului „Anterior” si „Posterior” pentru a schimba inregistrarea. Modificarea datelor cu butonul "Modifica" care se gaseste tot din partea stanga.

Stergere se face cu butonul "Stergere inregistrare” din partea de jos a ecranului dupa ce s-a selectat mai intai o inregistrare.

Iesirea din fiecare forma se realizeaza prin actionarea butonului “Iesire” sau prin apasarea tastei “Esc”.

Intoarcere

Meniu Gestiune


2

2.Articole

Acest meniu serveste la introducerea de date despre articolele care vor fi achizitionate pentru a fi folosite in procesul de productie. Aici se inscriu date cu privire la identificarea articolului (codul si denumirea produsului, codul de bare); date despre producator, date cu privire la tipul produsului, a grupei; date cu privire la unitatea de masura pentru vanzare, pretul de vanzare practicat.

Contine submeniurile:

2.1 Articole

2.2 Lista preturi

2.3 Fise Tehnoloogice

Meniu Gestiune


2

2.1. Articole

In acest meniu se inregistreaza date cu privire la identificarea articolului in firma, denumirea si datele de indentififare a articolului ale furnizorului, specificatii cu privire la tipul si grupa din care face parte articolul,codul vamal, unitatea de masura, pretul de vanzare.

Pentru a intra in meniu se urmareste calea: Gestiune→ Articole→Articole si are ca rezultat deschiderea unei noi ferestre.

Pentru introducerea unei noi inregistrari, clic pe butonul “Introduce Nou”. Se deschide o noua fereastra in care se completeaza campurile cu informatiile cerute. Campurile care trebuiesc completate sunt grupate dupa rolul pe care il au.

In prima grupa se gasesc campurile cu denumirea si codul produselor, iar in a doua grupa se gasesc campuri cu privire la codul de bare al articolului, cartonului sau paletului. Se va completa doar daca se vrea o gestiune mai buna a acestora si daca este posibila folosirea unui cititor de bare. In a treia grupa sunt cmpurile care au legatura cu furnizorul articolelor: "Cod Extern' este codul cu care vine de la furnizor, respectiv "Denumirea Externa" denumirea cu care a venit de la furnizor, codul producatorului si denumirea lui.

In a patra gupa sunt campuri in care se descrie articolul, tipul atricolului, grupa si subgrupa produsului si codul vamal. Aceste date sunt predefinite si se pot prelua prin apasarea tastei "/" + "enter". In ultima grupa se gasesc date despre unitatea de masura, numarul de bucati care intra intr-un bax (in cazulin care produsele vin la bax), rata TVA si pretul de vanzare.

Caseta denumita "Inactiv" se bifeaza doar daca nu se doreste ca articolul inregistrat sa apara la un loc cu celelalte aricole in lista.

Pentru a salva noile date introduse se va apasa butonul "Accepta" si noua inregistrare va fi vizibila in baza de date.

Daca nu se mai doreste introducerea altor inregistrari se paraseste aceasta forma si se revine la precedenta.

Nota: campuri care au o baza de date si care se poate apela tastand in campul respectiv “/” si apoi Enter. Aceste campuri sunt marcate cu *.

Prin apasarea butonului "OK" se deschide o lista cu toate inregistrarile efectuate, care se poate completa cu inregistrarile inactive prin apasarea butonului "Adauga stocuri inactive in lista" din partea de sus a ecranului. Daca se doreste o anumita inregistrare se pote alege prin completarea campurilor din partea de sus a ecranului, fiind o cautare parametrizata. Aceasta lista poate fi filtrata “tragand” cu ajutorul mouse-ului de coloana dupa care se face filtrarea. In exemplul urmator filtrarea articolelor s-a facut dupa “Tip Produs”.

Din lista cu toate inregistrarile se poate alege una prin dubluclick pe inregistrare sau dupa ce a fost inserata cu butonul "Vizualizeaza". In acest moment se va deschide o fereastra in care se prezinta datele despre articolul ales. Se poate sterge inregistrarea cu butonul "Sterge" sau se poate modifica cu butonul "Modiifca".

Cand se vizualizeaza datele inregistrate este disponibila o a doua pagina in care se gaseste un tabel lunile anului si pentru fiecare luna valoarea stocului initial, valoarea stocului, pretul de descarcare; Pretul evaluarii stocului si stocul valoric. Pentru a avea o imagine cat mai clara a stocurilor de articole exista optiunea alegerii unui depozit. Se alege depozitul din lista derulanta care se gaseste in dreapta titlului de tabel.

Iesirea din fiecare forma se realizeaza prin actionarea butonului “Iesire” sau prin apasarea tastei “Esc”.

Intoarcere

Meniu Gestiune


2

2.2. Lista Preturi

In acest meniu se vor inregistra si vizualiza listele de pret la articolele.

Pentru a intra in meniu se urmareste calea: Gestiune→ Articole→Lista Preturi si are ca rezultat deschiderea unei noi ferestre.

In noua fereastra se poate introduce o noua lista de preturi valabila pe o anumita perioada de timp cu butonul "Introduce Nou". In noua fereasra care se va deschide trebuiesc completate campurile: "Valabila de la" cu data de cand e valabila lista si "Valabila Pana la" cu data la care lista nu ami este valabila. Butonul "Liste Predefinite" va deschide o fereastra in care se poate alege tipul produsului, grupa produsului si subgrupa produsului. Selectia se face prin bifarea casutelor din fata fiecarei inregistrari. Cand se deschide fereastra vor fi selectate toate casutele, deselectarea lor se face cu clic pe casuta.

Dupa ce s-au selectat se apasa "Accepta" pentru a introduce articolele selectate in lista sau "Renunta" pentru a iesi fara a introduce articolele. In campul descriere lista se vor trece date de identificare a listei sau explicatii. Se poate alege tipul de bani cu care se va plati din lista "Valuta". Dupa ce s-a intocmit noua lista pentru salvarea ei se apasa "esc" de la tastatura si apoi "Salveaza Inregistrare".

Pentru a vizualiza datele inregistrate se apasa butonul "OK" din partea de sus a ecranuluisi se va deschide o lista cu toate inregistrarile efectuate pana atunci. Aceasta lista poate fi filtrata “tragand” cu ajutorul mouse-ului de coloana dupa care se face filtrarea. In exemplul urmator filtrarea listelor de preturi s-a facut dupa “Numarul Listei”.

Pentru avizualiza, modifica sau sterge o inregistrare trebuie mai intai sa se aleaga din lista cu toate inregistrarile prin inserare si apoi butonul aferent actiunii pe care dorim sa o realizam: "Vizualizare", "Modificare" sau "Stergere".

Se poate alege o inregistrare rapid prin completarea unuia dintre campurile goale din partea de sus a ecranului. Acest procedeu se va folosi cand se cunoaste cel putin unul din campurile care trebuieste a fi completat.

Butonul "Curs Valutar" are manirea sa arate valoarea valutei. Se va deschide o fereastra cu lista valorilor fiecarei valuta inregistrata.

Iesirea din fiecare forma se realizeaza prin actionarea butonului “Iesire” sau prin apasarea tastei “Esc”.

Intoarcere

Meniu Gestiune


2

2.3. Fise Tehnologice

In acest meniu se inregistreaza fisele cu date tehnologice ale produselor.

Pentru a intra in meniu se urmareste calea: Gestiune→ Articole→Fise Tehnologice si are ca rezultat deschiderea unei noi ferestre.

In noua fereastra se poate introduce o noua fise tehnologica cu butonul "Introduce Nou". In noua fereasra care se va deschide trebuiesc completate campurile: cod si denumire produs, numele persoanei care a intocmit fisa, depozitul si cantitatea, precum si optiunea "Inactiva" care va trebui bifata doar daca nu dorim ca fisa nou facuta sa apara la un loc cu toate fisele tehnologice. Dupa completarea campurilor din antet se apasa Enter si se trece la completare datelor din fisa. Primul camp se numeste "Tip" si poate fi: operatie tehnologica cu prescurtarea "O"; materii prime/ materiale/ semifabricate cu prescurtarea "P"si produse reziduale cu prescurtarea "R". Dupa acest camp urmeaza codul si denumirea produsului, apoi un camp denumit "Cant./Pret" care poate fi cantitate pentru tipul P si R iar pentru tipul O va fi timp. Campul "Pret/Cost" va fi pret pentru tipul Psi R iar pentru O va fi cost. Campul "Valoare" se va calcula automat pe baza celor doua campuri anterioare. In campul "Faza" se va trece numarul fazei de productie din care face parte.

Dupa completarea datelor se va apasa tasta "esc"si va aparea o mica fereastra cu patru optiuni: "Salveaza si tipareste" - pentru a salva si a scoate la imprimanta fisa tehnologica rezultata; "Vizualizeaza" - pentru a vedea cum arata noua fisa tehnologica, urmand ca dupa aceea sa se poata face modificari; "Salveaza Inregistrare" - va salva inregistrarea si "Iesire Fara Salvare".

Nota: campuri care au o baza de date si care se poate apela tastand in campul respectiv “/” si apoi Enter.

Vizualizare tuturor inregistrarilor se face prin apasarea butonului "OK" si are ca efect deschiderea unei liste cu toate fisele tehnologice inregistrate in baza de date. Lista poate fi filtrata “tragand” cu ajutorul mouse-ului de coloana dupa care se face filtrarea. In exemplul urmator filtrarea listelor de preturi s-a facut dupa “Cod Produs”. Lista se poate completa cu fisele tehnologice inactive prinapasarea butonului "Adauga fise inactive in lista".

Daca dorim o anumita fisa tehnologica si cunoastem codul sau denumirea produsului sau numele persoanei cere a intocmit fisa atunci se va completa campurile din partea de sus a ecranului, facanduse o cautare dupa parametrul dat.

Penru vizualizare, modificare sau stergere se va alege fisa din lista cu tote fisele si se actioneza butonul corespunzator situatiei dorite. Vizualizarea fisei tehnologice va aparea intr-un format special tip pagina A4 si poate fi printat.

Iesirea din fiecare forma se realizeaza prin actionarea butonului “Iesire” sau prin apasarea tastei “Esc”.

Intoarcere

Meniu gestiune


2

3. Documente Furnizori

Acest meniu serveste la introducerea de date cu privire la furnizorii de gestiune. Furnizorii de gestiune sunt acei furnizori care sunt implicati direct in obiectul de activitate al firmei (furnizorii de materii prime, materiale, etc). Nu intra in aceasta grupa furnizorii de servicii cum ar fi cei de telefonie, furnizorii de energie electrica si apa, de papeterie (in cazul in care nu intra in obiectul de activitate probucerea sau comercializarea acestor produse)

Contine submeniurile:

3.1 Comenzi

3.2 Avize

3.3 Facturi

3.4 NIR

3.5 Previziuni Plati

3.6 Plati

Meniu Gestiune


3

3.1. Comenzi

Acest meniu ne permite sa vizualizam si sa introducem comenzile, sa transferam comenzile in facturi.

Poate fi apelat astfel: Gestiune → Documente Furnizori → Comenzi.

Pentru a introduce o noua comanda in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”. Astfel in patrea de sus a ecranului se va completa data la care se face comanda "Data Comenzii"; Data cand se va face livrarea comenzii "Data Livrarii"; codul tertului, denumirea furnizorului si soldul acestuia, agentul, depozitul. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter". Soldul total se va afisa automat in functie de furnizorul ales. Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului comenzii se va trece la completarea coloanelor din comanda. Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

Dupa ce s-a terminat de completat comanda se va apasa "Esc" si va aparea o fereastra cu patru posibilitati: "Salveaza si tipareste"- va salva si va printa comanda; "Vizualizare" va afisa cum arata comanda inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata comanda dupa apasarea butonului "Vizualizeaza":

Daca se doreste sa se vizualizeze toate comenzile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate comenzile inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa tipul valutei. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautare comenzii dupa un anumit camp ( luna cod sau denumire tert). Se va completa campul cunoscut si se apasa "OK".

Comenzile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; transferate in facturi - 'Transfera in Factura"; sterse comenzile care au depasit o anumita data - "Sterge comenzi Exp". Toate aceste actiuni se pot face doar daca s-a ales in prealabil o comanda.

Transferul in factura are ca efect stergerea comenzii, aceasta fiind inlocuita de factura. Dupa apasarea butonului de transfer in factura se va deschide o noua fereastra. Codul furnizorului, agentul si depozitul in partea stanga si denumirea furnizorului, codul fiscal, debitul maxim si soldul total in partea dreapta, vor fi completate automat cu datele di comanda. Trebuiesc apoi completate rubricile cu data la care s-a realizat factura si data la care se va face plata si numarul documentului. Coloanele din factura se vor completa automat din comanda. Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Exemplu de transfer in factura:

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de palata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala. Daca se salveaza vom fi intrbati daca dorim generarea NIR-ului.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Iesirea din meniul comenzi se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


3

3.2. Avize

In acest meniu se vor inregistra avizele de la furnizori si cele de consignatie. Acestea pot fi "Aviz" sau "Retur" atunci cand se doreste sa se returneze marfa sau o parte din aceasta.

Poate fi apelat astfel: Gestiune → Documente Furnizori → Avize.

Avizele sunt de doua feluri:

3.2.1 Avize Furnizori

3.2.2 Avize Consignatie

Inapoi

Meniu gestiune


3

3.2.1. Avize Furnizori

Pentru a introduce un nou aviz in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”.

In fereastra care apare se completeaza in partea stanga date cu privire la codul furnizorului, agentul, depozitul, data documentului si data de transfer, numarul documentului iar in partea stanga denumirea furnizorului, codul fiscal, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de furnizor. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului comenzii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat avizul se apasa "Esc" si se va deschide o fereastra in care sunt completate data transferului, termen de transfer si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Daca se opteaza pentru salvarea avizului o sa fim intrebati daca dorim generarea NIR-ului. Nir-ul va fi generat autoamt si va arata ca in exemplul urmator. Trebuieste completata data si cu tasta "Esc" se va alege o optiune: "Tipareste pe ecran", "salveaza si tipareste" sau "Salveaza"

Daca se alege optiunea de a tipari pe ecran Nir-ul va arata astfel:

Cand se face salvarea NIR-ului se poate face actualizarea a preturilor.

Daca se doreste sa se vizualizeze toate avizele atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautare avizului dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK". Exista posibilitatea sa se afiseje in lista doar o parte din documente prin cele doua butoane din partea dreapta sus a ecranului. Cu un buton se pot alege afisarea tuturor documentelor, a documentelor netransferate in gestiune, a documentelor transferate in gestiune, facturi servicii, facturi servicii repartizate, alte facturi iar cu al doilea buton se poate alege afisarea documentelor transferate nu in factura, documente transferate in factura, documente netransferate in factura.

Avizele pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; transferate in facturi - 'Transfera in Factura; stornarea documentului - "Stornare Document"; transferul in factura - "Transfer in factura". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Dupa apasarea butonului de transfer in factura se va deschide o noua fereastra. Codul furnizorului, agentul si depozitul in partea stanga si denumirea furnizorului, codul fiscal, debitul maxim si soldul total in partea dreapta, vor fi completate automat cu datele din avize. Trebuiesc apoi completate rubricile cu data la care s-a realizat factura si data la care se va face plata si numarul documentului. Coloanele din factura se vor completa automat din aviz. Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Exemplu de transfer in factura:

Si aici exista optiunea de a introduce centre de venit sau costuri. Acestea se vor completa la fel cum am axplicat si mai sus.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de palata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Iesirea din meniul avize furnizori se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


Avize Consignatie

3.2.2. Avize Consignatie

Pentru a introduce un nou aviz in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”.

In fereastra care apare se completeaza in partea stanga date cu privire la codul furnizorului, agentul, depozitul, data documentului si data de transfer, numarul documentului iar in partea stanga denumirea furnizorului, codul fiscal, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de furnizor. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului comenzii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat avizul se apasa "Esc" si se va deschide o fereastra in care sunt completate data transferului, termen de transfer si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisat avizul dupa apasarea butonului "Vizualizeaza document":

Daca se opteaza pentru salvarea avizului o sa fim intrebati daca dorim generarea NIR-ului. Nir-ul va fi generat autoamt si va arata ca in exemplul urmator. Trebuieste completata data si cu tasta "Esc" se va alege o optiune: "Tipareste pe ecran", "salveaza si tipareste" sau "Salveaza"

Daca se alege optiunea de a tipari pe ecran Nir-ul va arata astfel:

Cand se face salvarea NIR-ului se poate face actualizarea a preturilor.

Daca se doreste sa se vizualizeze toate avizele atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru

Se poate face cautare comenzii dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK".

Avizele pot fi modificate prin "Modifica Document"; sterse - "Sterge Document". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul avize consignatie se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


3

3.3. Facturi

Pentru introducerea noi inregistrari se urmareste calea: Gestiune → Documente Furnizori → Facturi.

Facturile pot fi:

3.3.1. Facturi lei

3.3.2. Facturi valuta

3.3.3. Facturi consignatie

3.3.4. Achizitii rate

3.3.5. Cheltuieli avans

3.3.6. Facturi import.

3.3.7. Import temporar

Intoarcere

Meniu Gestiune


3

3.3.1. Facturi lei

Aici se introduc, vizualizeaza, modifica si sterg facturile in lei.

Poate fi apelat astfel: Gestiune → Documente Furnizori → Facturi → Facturi lei

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre. Se completeaza in partea stanga date cu privire la codul furnizorului, agentul, depozitul, data documentului si data platii, numarul documentului iar in partea stanga denumirea furnizorului, codul fiscal, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de furnizor. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Daca se opteaza pentru salvarea facturii o sa fim intrebati daca dorim generarea NIR-ului. Nir-ul va fi generat autoamt si va arata ca in exemplul urmator. Trebuieste completata data si cu tasta "Esc" se va alege o optiune: "Tipareste pe ecran", "salveaza si tipareste" sau "Salveaza"

Daca se alege optiunea de a tipari pe ecran Nir-ul va arata astfel:

Cand se face salvarea NIR-ului se poate face actualizarea a preturilor.

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK". Exista posibilitatea sa se afiseje in lista doar o parte din documente cu butonul din partea dreapta sus. Se pot alege afisarea tuturor documentelor, a documentelor netransferate in gestiune, a documentelor transferate in gestiune, facturi servicii, facturi servicii repartizate, alte facturi.

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; stornarea documentului - "Stornare Document". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul facturi lei se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


3

3.3.2. Facturi Valuta

Aici se introduc, vizualizeaza, modifica si sterg facturile in valuta.

Poate fi apelat astfel: Gestiune → Documente Furnizori → Facturi → Facturi Valuta

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre. Se completeaza in partea stanga date cu privire la codul furnizorului, agentul, cursul valutar si tipul de valuta, data documentului si data platii, iar in partea stanga denumirea furnizorului, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de furnizor, depozitul si seria documentului. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma. Modificarile fata de factura in lei au fost incadrate in chenare rosii.

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document". In acest moment se ofera posibilitatea de a alege daca preturile sa fie sau nu in valuta.

Daca se opteaza pentru salvarea facturii o sa fim intrebati daca dorim generarea NIR-ului. Nir-ul va fi generat autoamt si va arata ca in exemplul urmator. Trebuieste completata data si cu tasta "Esc" se va alege o optiune: "Tipareste pe ecran", "salveaza si tipareste" sau "Salveaza"

Daca se alege optiunea de a tipari pe ecran Nir-ul va arata astfel:

Cand se face salvarea NIR-ului se poate face actualizarea a preturilor.

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK". Exista posibilitatea sa se afiseje in lista doar o parte din documente cu butonul din partea dreapta sus. Se pot alege afisarea tuturor documentelor, a documentelor netransferate in gestiune, a documentelor transferate in gestiune, facturi servicii, facturi servicii repartizate, alte facturi.

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; stornarea documentului - "Stornare Document". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul facturi lei se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


3

3.3.3. Facturi Consignatie

Aici se introduc, vizualizeaza, modifica si sterg facturile de consignatie.

Poate fi apelat astfel: Gestiune → Documente Furnizori → Facturi → Facturi Consignatie

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre. Se completeaza in partea stanga date cu privire la codul furnizorului, agentul, depozitul, data documentului si data platii, numarul documentului iar in partea stanga denumirea furnizorului, codul fiscal, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de furnizor. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Daca se opteaza pentru salvarea facturii o sa fim intrebati daca dorim generarea NIR-ului. Nir-ul va fi generat autoamt si va arata ca in exemplul urmator. Trebuieste completata data si cu tasta "Esc" se va alege o optiune: "Tipareste pe ecran", "salveaza si tipareste" sau "Salveaza"

Daca se alege optiunea de a tipari pe ecran Nir-ul va arata astfel:

Cand se face salvarea NIR-ului se poate face actualizarea a preturilor.

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK". Exista posibilitatea sa se afiseje in lista doar o parte din documente cu butonul din partea dreapta sus. Se pot alege afisarea tuturor documentelor, a documentelor netransferate in gestiune, a documentelor transferate in gestiune, facturi servicii, facturi servicii repartizate, alte facturi.

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; stornarea documentului - "Stornare Document". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul facturi lei se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


3

3.3.4. Achizitii Rate

Aici se introduc, vizualizeaza, modifica si sterg facturile achizitii in rate.

Poate fi apelat astfel: Gestiune → Documente Furnizori → Facturi → Achizitii Rate

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre. Se completeaza in partea stanga date cu privire la codul furnizorului, agentul, depozitul, data documentului si data platii, numarul documentului iar in partea stanga denumirea furnizorului, codul fiscal, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de furnizor. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Daca se opteaza pentru salvarea facturii o sa fim intrebati daca dorim generarea NIR-ului. Nir-ul va fi generat autoamt si va arata ca in exemplul urmator. Trebuieste completata data si cu tasta "Esc" se va alege o optiune: "Tipareste pe ecran", "salveaza si tipareste" sau "Salveaza"

Daca se alege optiunea de a tipari pe ecran Nir-ul va arata astfel:

Cand se face salvarea NIR-ului se poate face actualizarea a preturilor.

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK". Exista posibilitatea sa se afiseje in lista doar o parte din documente cu butonul din partea dreapta sus. Se pot alege afisarea tuturor documentelor, a documentelor netransferate in gestiune, a documentelor transferate in gestiune, facturi servicii, facturi servicii repartizate, alte facturi.

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; stornarea documentului - "Stornare Document". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul achizitii rate se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


3

3.3.5. Cheltuieli in Avans

Aici se introduc, vizualizeaza, modifica si sterg facturile de cheltuieli in avans.

Poate fi apelat astfel: Gestiune → Documente Furnizori → Facturi → Cheltuieli Avans

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre. Se completeaza in partea stanga date cu privire la codul furnizorului, agentul, depozitul, data documentului si data platii, numarul documentului iar in partea stanga denumirea furnizorului, codul fiscal, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de furnizor. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Daca se opteaza pentru salvarea facturii o sa fim intrebati daca dorim generarea NIR-ului. Nir-ul va fi generat autoamt si va arata ca in exemplul urmator. Trebuieste completata data si cu tasta "Esc" se va alege o optiune: "Tipareste pe ecran", "salveaza si tipareste" sau "Salveaza"

Daca se alege optiunea de a tipari pe ecran Nir-ul va arata astfel:

Cand se face salvarea NIR-ului se poate face actualizarea a preturilor.

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK". Exista posibilitatea sa se afiseje in lista doar o parte din documente cu butonul din partea dreapta sus. Se pot alege afisarea tuturor documentelor, a documentelor netransferate in gestiune, a documentelor transferate in gestiune, facturi servicii, facturi servicii repartizate, alte facturi.

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; stornarea documentului - "Stornare Document". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul cheltuieli in avans se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


3

3.3.6. Facturi Import

Aici se introduc, vizualizeaza, modifica si sterg facturile de import.

Poate fi apelat astfel: Gestiune → Documente Furnizori → Facturi → Facturi Import

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre. Se completeaza in partea stanga date cu privire la codul furnizorului, agentul, cursul valutar si tipul de valuta, data documentului si data platii, iar in partea stanga denumirea furnizorului, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de furnizor, depozitul si seria documentului. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma. Modificarile fata de factura in lei au fost incadrate in chenare rosii.

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care va trebui completata valoarea taxelor vamale

Dupa ce s-a completat lista cu valoare taxelor vamale se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document". In acest moment se ofera posibilitatea de a alege daca preturile sa fie sau nu in valuta.

Daca se opteaza pentru salvarea facturii o sa fim intrebati daca dorim generarea NIR-ului. Nir-ul va fi generat autoamt si va arata ca in exemplul urmator. Trebuieste completata data si cu tasta "Esc" se va alege o optiune: "Tipareste pe ecran", "salveaza si tipareste" sau "Salveaza"

Daca se alege optiunea de a tipari pe ecran Nir-ul va arata astfel:

Cand se face salvarea NIR-ului se poate face actualizarea a preturilor.

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK". Exista posibilitatea sa se afiseje in lista doar o parte din documente cu butonul din partea dreapta sus. Se pot alege afisarea tuturor documentelor, a documentelor netransferate in gestiune, a documentelor transferate in gestiune, facturi servicii, facturi servicii repartizate, alte facturi.

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'. Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul facturi Import se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


3

3.3.7. Import Temporar

Aici se introduc, vizualizeaza, modifica si sterg importurile temporare.

Poate fi apelat astfel: Gestiune → Documente Furnizori → Facturi → Import Temporar

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre. Se completeaza in partea stanga date cu privire la codul furnizorului, agentul, cursul valutar si tipul de valuta, data documentului si data platii, iar in partea stanga denumirea furnizorului, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de furnizor, depozitul si seria documentului. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma. Modificarile fata de factura in lei au fost incadrate in chenare rosii.

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document". In acest moment se ofera posibilitatea de a alege daca preturile sa fie sau nu in valuta.

Daca se opteaza pentru salvarea facturii o sa fim intrebati daca dorim generarea NIR-ului. Nir-ul va fi generat autoamt si va arata ca in exemplul urmator. Trebuieste completata data si cu tasta "Esc" se va alege o optiune: "Tipareste pe ecran", "salveaza si tipareste" sau "Salveaza"

Daca se alege optiunea de a tipari pe ecran Nir-ul va arata astfel:

Cand se face salvarea NIR-ului se poate face actualizarea a preturilor.

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK". Exista posibilitatea sa se afiseje in lista doar o parte din documente cu butonul din partea dreapta sus. Se pot alege afisarea tuturor documentelor, a documentelor netransferate in gestiune, a documentelor transferate in gestiune, facturi servicii, facturi servicii repartizate, alte facturi.

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'. Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul import temporar se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


3

3.4 Nota Intrare Receptie (NIR)

Aici se vizualizeaza, modifica si sterg notele de intrare receptie.

Poate fi apelat astfel: Gestiune → Documente Furnizori → NIR

Daca se doreste sa se vizualizeze toate notele de intrare receptie atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK".

Cand se opteaza pentru vizualizare, NIR-ul se va alege din lista si se apasa dublu clic.

Pentru a iesi se apasa "Esc" si se va deschide o forma care ne va intreba daca dorim tiparirea pe ecran, salvare si tiparire pe ecarn, salveaza NIR.

Daca se alege optiunea de a tipari pe ecran Nir-ul va arata astfel:

Cand se face salvarea NIR-ului se poate face actualizarea a preturilor.

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'. Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul NIR se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


3

3.5 Previziuni Plati

Reprezinta previziunile cu privire la data cand se va face o plata, petrua a avea o imagine aproape reala a situatie financiare.

Poate fi apelata astfel: Gestiune → Documente Furnizori → Previziuni Plati .

In noua forma care apare pot fi listate toate inregistrarile existente, modificate si sterse.

Introducerea unei noi inregistrari se face cu butonul “Introduce Nou”. In fereastra care apare se introduce data documentului si data previziunii, tipul documentului (care poate fi numerar, ordin de plata, fila CEC, bilet la ordin, ordin compensare) si se completeaza celelalte campuri tinand cont ca daca exista o baza de date la un camp aceasta poate fi vizualizata si folosita cu ajutorul "/" si "Enter".

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Salveaza" pentru a salva. In acest moment daca furnizorul catre care se face previziunea are mai multe facturi neachitate programul va aloca suma pe care dorim sa o platim in functie de data facturii. Astfel celei mai vechi facturi neachitate i se va aloca suma de plata iar daca suma este mai mare decat valoarea facturii restul se va aloca celorlalte facturi tot in ordinea datei. Exista si posibilitatea sa alocam singuri suma la factura dorita. Pentru acest lucru trebuie sa stergem suma din dreptul facturii unde a fost alocata de catre program si apoi introdusa in dreptul facturii sau facturilor pe care doriti sa le achitati.

Dupa ce s-a facut alocarea se apasa "Salveaza" sau se "Esc" daca nu dorim sa salvam

Daca se doreste vizualizarea tuturor inregistrarilor se va apasa butonul "OK" din partea de sus a ecranului. Va aparea lista cu toate inregistrarile. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa tipul de valuta. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face si cautare inregistrarii dupa un anumit camp (data, luna, denumire tert, etc.). Se va completa campul cunoscut si se apasa "OK".

Pentru a vizualiza sau sterge o inregistrare trebuie mai intai sa alegem una si apoi cu butoanele "Vizualizeaza" sau "Stergere Document" se va face operatia dorita. Modificarea se poate face din fereastra de vizualizare. Se inlocuiesc datele dorite si se apasa butonul "Salveaza".

Exista si posibilitatea de a transfera o previziune in plati. Acest lucru se face cu butonul "Transfera"si are ca rezultat deschiderea unei ferestre incare trebuie sa se introduca data in care se va face plata (trebuie sa fie mai mare decat data cand s-a facut previziunea) si tipul documentului care se va alege din lista derulanta.

Dupa ce s-au completat datele cerute se va apasa "Accepta" pentru a face transferul sau "Renunta". Daca se opteaza pentru a face transferul se va mai deschide o fereastra in care suntem intrebati daca dorim sa facem transferul previziunii.

Iesirea se face cu butonul "Iesire" sau cu tasta "Esc".

Inapoi

Meniu Gestiune


3

3.6 Plati

Poate fi apelata astfel: Gestiune → Documente Furnizori → Plati .

In noua forma care apare pot fi listate toate inregistrarile existente, modificate si sterse.

Introducerea unei noi inregistrari se face cu butonul “Introduce Nou”. In fereastra care apare se introduce tipul documentului (care poate fi numerar, ordin de plata, fila CEC, bilet la ordin, ordin compensare) si se completeaza celelalte campuri tinand cont ca daca exista o baza de date la un camp aceasta poate fi vizualizata si folosita cu ajutorul "/" si "Enter".

In aceasta fereastra mai exista posibilitatea sa repartizam cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Tot in cadrul acestei ferestre gasim Modulul RC, cu ajutorul caruia putem sa afisam ori inregistrarile furnizorilor si clientilor diversi prin optiunile "Alte Incasari" sau "Alte Plati", ori inregistrarile furnizorilor si clientilor de gestiune prin optiunile: "plati" si "incasari"

Am considerat necesar punerea ambelor grupe, de furnizori si clienti, la un loc in acest modul pentru a usura munca dumneavoastra, astfel nu trebuie sa schimbati meniurile (contabilitate - gestiune) atunci cand faceti inregistrari.

Daca se doreste vizualizarea tuturor inregistrarilor se va apasa butonul "OK" din partea de sus a ecranului. Va aparea lista cu toate platile inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa tipul de valuta. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face si cautare inregistrarii dupa un anumit camp (data, luna, denumire tert, etc.). Se va completa campul cunoscut si se apasa "OK".

Pentru a vizualiza sau sterge o plata inregistrata trebuie mai intai sa alegem una si apoi cu butoanele "Vizualizeaza" sau "Stergere Document" se va face operatia dorita. Modificarea se poate face din fereastra de vizualizare. Se inlocuiesc datele dorite si se apasa butonul "Salveaza".

Iesirea se face cu butonul "Iesire" sau cu tasta "Esc".

Inapoi

Meniu Gestiune


4

4. Documente Clienti

Acest meniu serveste la introducerea de date cu privire la clientii de gestiune. Clientii de gestiune sunt acei clienti care sunt implicati direct in obiectul de activitate al firmei.

Contine submeniurile:

4.1 Comenzi

4.2 Avize

4.3 Facturi

4.4 Previziuni Inacasari

4.5 Incasari

Meniu Gestiune


3

4.1. Comenzi.

Acest meniu ne permite sa vizualizam si sa introducem comenzile, sa transferam comenzile in facturi.

Poate fi apelat astfel: Gestiune → Documente Clienti → Comenzi.

Pentru a introduce o noua comanda in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”. Astfel in patrea de sus a ecranului se va completa data la care se face comanda "Data Comenzii"; Data cand se va face livrarea comenzii "Data Livrarii"; codul tertului, denumirea clientului si soldul acestuia, agentul, depozitul. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter". Soldul total se va afisa automat in functie de clientul ales. Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului comenzii se va trece la completarea coloanelor din comanda. Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

Dupa ce s-a terminat de completat comanda se va apasa "Esc" si va aparea o fereastra cu patru posibilitati: "Salveaza si tipareste"- va salva si va printa comanda; "Vizualizare" va afisa cum arata comanda inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata comanda dupa apasarea butonului "Vizualizeaza":

Daca se doreste sa se vizualizeze toate comenzile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate comenzile inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa tipul valutei. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Daca se doreste sa se vizualizeze toate comenzile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate comenzile inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa tipul valutei. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautare comenzii dupa un anumit camp ( luna cod sau denumire tert). Se va completa campul cunoscut si se apasa "OK".

Comenzile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; transferate in facturi - 'Transfera in Factura"; sterse comenzile care au depasit o anumita data - "Sterge comenzi Exp". Toate aceste actiuni se pot face doar daca s-a ales in prealabil o comanda.

Transferul in factura are ca efect stergerea comenzii, aceasta fiind inlocuita de factura. Dupa apasarea butonului de transfer in factura se va deschide o noua fereastra. Codul clientului, agentul si depozitul in partea stanga si denumirea clientului, codul fiscal, debitul maxim si soldul total in partea dreapta, vor fi completate automat cu datele di comanda. Trebuiesc apoi completate rubricile cu data la care s-a realizat factura si data la care se va face plata si numarul documentului. Coloanele din factura se vor completa automat din comanda. Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Exemplu de transfer in factura:

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de palata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Iesirea din meniul comenzi se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


3

4.2. Avize

In acest meniu se vor inregistra avizele de la clienti si cele de consignatie. Acestea pot fi "Aviz" sau "Retur" atunci cand se doreste sa se returneze marfa sau o parte din aceasta.

Poate fi apelat astfel: Gestiune → Documente Clienti → Avize.

Avizele sunt de doua feluri:

4.2.1 Avize Clienti

4.2.2 Avize Custodie

Inapoi

Meniu gestiune


4

4.2.1. Avize Clienti

Pentru a introduce un nou aviz in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”.

In fereastra care apare se completeaza in partea stanga date cu privire la codul clientului, agentul, depozitul, data documentului si data de transfer, numarul documentului iar in partea stanga denumirea clientului, codul fiscal, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de furnizor. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului comenzii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat avizul se apasa "Esc" si se va deschide o fereastra in care sunt completate data transferului, termen de transfer si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Daca se doreste sa se vizualizeze toate avizele atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautare avizului dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK". Exista posibilitatea sa se afiseje in lista doar o parte din documente cu butonul din partea dreapta sus a ecranului. Se pot alege afisarea documentelor transferate nu in factura, documente transferate in factura, documente netransferate in factura.

Avizele pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; transferate in facturi - 'Transfera in Factura; stornarea documentului - "Stornare Document"; transferul in factura - "Transfer in factura". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Dupa apasarea butonului de transfer in factura se va deschide o noua fereastra. Codul clientului, agentul si depozitul in partea stanga si denumirea clientului, codul fiscal, debitul maxim si soldul total in partea dreapta, vor fi completate automat cu datele din avize. Trebuiesc apoi completate rubricile cu data la care s-a realizat factura si data la care se va face plata si numarul documentului. Coloanele din factura se vor completa automat din aviz. Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Exemplu de transfer in factura:

Si aici exista optiunea de a introduce centre de venit sau costuri. Acestea se vor completa la fel cum am axplicat si mai sus.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de palata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Iesirea din meniul avize clienti se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


4

4.2.2. Avize Custodie

Pentru a introduce un nou aviz in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”.

In fereastra care apare se completeaza in partea stanga date cu privire la codul clientului, agentul, depozitul, depozitul de custodie, data documentului si data de transfer, numarul documentului iar in partea stanga denumirea clientului, codul fiscal, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de furnizor. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului comenzii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat. Campul in care se va introduce cantitatea va fi limitat de stocul existent in societate la acea perioada. De aceea, chiar daca se va completa cu o cantitate mai mare decat cea din stoc, la trecerea la urmatorul camp automat se va modifica cantitatea

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat avizul se apasa "Esc" si se va deschide o fereastra in care sunt completate data transferului, termen de transfer si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisat avizul dupa apasarea butonului "Vizualizeaza document":

Daca se doreste sa se vizualizeze toate avizele atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru

Se poate face cautare comenzii dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK".

Avizele pot fi modificate prin "Modifica Document"; sterse - "Sterge Document". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul avize consignatie se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


4

4.3. Facturi

Pentru introducerea noi inregistrari se urmareste calea: Gestiune → Documente Clienti → Facturi.

Facturile pot fi:

4.3.1. Facturi lei

4.3.2. Facturi valuta

4.3.3. Facturi custodie

4.3.4. Vanzari rate

4.3.5. Venituri avans

4.3.6. Facturi export

4.3.7. Export temporar

Intoarcere

Meniu Gestiune


4

4.3.1. Facturi lei

Aici se introduc, vizualizeaza, modifica si sterg facturile in lei.

Poate fi apelat astfel: Gestiune → Documente Clienti → Facturi → Facturi lei

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre.

Se va alege lista de preturi care poate fi "implicit" sau una din listele de preturi inregistrata. Daca se alege "PL - implicit" atunci in completarea facturii preturile vor fi alese automat din lista de preturi a clientului respectiv, iar daca se alege o alta lista de preturi atunci in factura preturile vor fi cele din lista selectata.

In formularul de factura se completeaza in partea stanga date cu privire la codul clientului, agentul, depozitul, data documentului si data platii, numarul documentului iar in partea stanga denumirea clientului, codul fiscal, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de client. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

.

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire client). Se va completa campul cunoscut si se apasa "OK". Exista posibilitatea sa se afiseje in lista doar o parte din documente cu butonul din partea dreapta sus. Se pot alege afisarea tuturor documentelor, a documentelor netransferate in gestiune, a documentelor transferate in gestiune, facturi servicii, facturi servicii repartizate, alte facturi.

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; stornarea documentului - "Stornare Document". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul facturi lei se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


4

4.3.2. Facturi Valuta

Aici se introduc, vizualizeaza, modifica si sterg facturile in valuta.

Poate fi apelat astfel: Gestiune → Documente Furnizori → Facturi → Facturi Valuta

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre. Se completeaza in partea stanga date cu privire la codul furnizorului, agentul, cursul valutar si tipul de valuta, data documentului si data platii, iar in partea stanga denumirea furnizorului, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de furnizor, depozitul si seria documentului. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma. Modificarile fata de factura in lei au fost incadrate in chenare rosii.

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document". In acest moment se ofera posibilitatea de a alege daca preturile sa fie sau nu in valuta.

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK".

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'. Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul facturi lei se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


4

4.3.3. Facturi Custodie

Aici se introduc, vizualizeaza, modifica si sterg facturile de consignatie.

Poate fi apelat astfel: Gestiune → Documente Clienti → Facturi → Facturi Custodie

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre.

Pentru a putea sa se inregistreze o factua de custodie trebuie mai intai creata un aviz de custodie

In formular se completeaza in partea stanga date cu privire la codul clientului, agentul, depozitul de custodie care trebuiesa fie exact acelas depozit cu cel care a fost trecut in avizul de custodie, data documentului si data platii, numarul documentului iar in partea stanga denumirea clientului, codul fiscal, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de client. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire client). Se va completa campul cunoscut si se apasa "OK".

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; stornarea documentului - "Stornare Document". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul facturi lei se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


4

4.3.4. Vanzari Rate

Aici se introduc, vizualizeaza, modifica si sterg facturile achizitii in rate.

Poate fi apelat astfel: Gestiune → Documente Clienti → Facturi → Achizitii Rate

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre. Se completeaza in partea stanga date cu privire la codul clientului, agentul, depozitul, data documentului si data platii, numarul documentului iar in partea stanga denumirea clientului, codul fiscal, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de client. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire client). Se va completa campul cunoscut si se apasa "OK". Exista posibilitatea sa se afiseje in lista doar o parte din documente cu butonul din partea dreapta sus. Se pot alege afisarea tuturor documentelor, a documentelor netransferate in gestiune, a documentelor transferate in gestiune, facturi servicii, facturi servicii repartizate, alte facturi.

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; stornarea documentului - "Stornare Document". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul vanzari rate se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


4

4.3.5. Venituri in Avans

Aici se introduc, vizualizeaza, modifica si sterg facturile de cheltuieli in avans.

Poate fi apelat astfel: Gestiune → Documente Clienti → Facturi → Venituri Avans

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre.

Se va alege lista de preturi care poate fi "implicit" sau una din listele de preturi inregistrata. Daca se alege "PL - implicit" atunci in completarea facturii preturile vor fi alese automat din lista de preturi a clientului respectiv, iar daca se alege o alta lista de preturi atunci in factura preturile vor fi cele din lista selectata

In formularul de factura se completeaza in partea stanga date cu privire la codul clientului, agentul, depozitul, data documentului si data platii, numarul documentului iar in partea stanga denumirea clientului, codul fiscal, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de client. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat. Acest tip de factura se face doar pentru servicii.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma:

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document":

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire client). Se va completa campul cunoscut si se apasa "OK

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'; stornarea documentului - "Stornare Document". Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul venituri in avans se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


4

4.3.6. Facturi Export

Aici se introduc, vizualizeaza, modifica si sterg facturile de import.

Poate fi apelat astfel: Gestiune → Documente Clienti → Facturi → Facturi Export

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre. Se completeaza in partea stanga date cu privire la codul clientului, agentul, cursul valutar si tipul de valuta, data documentului si data platii, iar in partea stanga denumirea clientului, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de client, depozitul si seria documentului. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma. Modificarile fata de factura in lei au fost incadrate in chenare rosii.

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document". In acest moment se ofera posibilitatea de a alege daca preturile sa fie sau nu in valuta.

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire client). Se va completa campul cunoscut si se apasa "OK".

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'. Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul facturi export se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


4

4.3.7. Export Temporar

Aici se introduc, vizualizeaza, modifica si sterg facturile de export temporar.

Poate fi apelat astfel: Gestiune → Documente Clienti → Facturi → Export Temporar

Pentru a introduce o noua factura in baza de date, in noua forma deschisa se actioneaza butonul ”Document Nou”, care are ca efect deschiderea unei noi ferestre. Se completeaza in partea stanga date cu privire la codul Clientului, agentul, cursul valutar si tipul de valuta, data documentului si data platii, iar in partea stanga denumirea clientului, debitul maxim (daca il are stabilit) si soldul total care va fi preluat automat in functie de client, depozitul si seria documentului. Majoritatea acestor campuri au inregistrari predefinite si se gasesc prin apasarea "/" + "enter".

Trecerea de la un camp la altul se va face cu tasta "enter". Dupa completarea antetului facturii se va trece la completarea coloanelor din aviz Se completeaz acoloana "Cod Produs" si "Denumire Produs" prin apasarea "/" si "enter" pentru ca aceste coloane au inregistrari predefinite, apoi celelalte coloane "Cantitate", "Pret" iar campul "Valoare" se va completa automat.

Daca se doreste introducerea unor noi inregistrari in aceste baze de date predefinite aflate “in spatele” anumitor campuri, se actioneaza butonul “Nou” si apare o noua forma. Modificarile fata de factura in lei au fost incadrate in chenare rosii.

In aceasta fereastra mai exista posibilitatea sa repartizam veniturile si cheltuielile pe grupe. Acest lucru se face cu ajutorul centrelor de venituri si cheltuieli care se apeleaza cu "Alt" + "C". Ele sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

In exemplul urmator este prezentata fereastra unde se introduc centrele de venit sau cost:

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Prin apasarea "alt" + "D" se va deschide o fereastra in care se va introduce valoarea accizelor daca e cazul.

Dupa ce s-a completat factura se apasa "Esc" si se va deschide o fereastra in care sunt completate data platii, termen de plata si valoarea TVA, urmand sa se mai completeze numele delegatului, datele sale (serie si numar de buletin) mijlocul de transport si numarul acestuia, numele gestionarului si factura de servicii daca e cazul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Iesire Fara Salvare" - care nu va salva nici o inregistrare si va iesi din forma actuala.

In exemplul urmator este afisata factura dupa apasarea butonului "Vizualizeaza document". In acest moment se ofera posibilitatea de a alege daca preturile sa fie sau nu in valuta.

Daca se doreste sa se vizualizeze toate facturile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate avizele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire client). Se va completa campul cunoscut si se apasa "OK". Exista posibilitatea sa se afiseje in lista doar o parte din documente cu butonul din partea dreapta sus. Se pot alege afisarea tuturor documentelor, a documentelor netransferate in gestiune, a documentelor transferate in gestiune, facturi servicii, facturi servicii repartizate, alte facturi.

Facturile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'. Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul export temporar se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


4

4.4 Previziuni Incasari

Reprezinta previziunile cu privire la data cand se va face o incasare, petrua a avea o imagine cat mai reala a situatie financiare.

Poate fi apelata astfel: Gestiune → Documente Clienti → Previziuni Incasari.

In noua forma care apare pot fi listate toate inregistrarile existente, modificate si sterse.

Introducerea unei noi inregistrari se face cu butonul “Introduce Nou”. In fereastra care apare se introduce data documentului si data previziunii, tipul documentului (care poate fi numerar, ordin de plata, fila CEC, bilet la ordin, ordin compensare) si se completeaza celelalte campuri tinand cont ca daca exista o baza de date la un camp aceasta poate fi vizualizata si folosita cu ajutorul "/" si "Enter".

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Salveaza" pentru a salva. In acest moment daca clientul catre care se face previziunea are mai multe facturi neachitate programul va aloca suma pe care dorim sa o platim in functie de data facturii. Astfel celei mai vechi facturi neachitate i se va aloca suma de plata iar daca suma este mai mare decat valoarea facturii restul se va aloca celorlalte facturi tot in ordinea datei. Exista si posibilitatea sa alocam singuri suma la factura dorita. Pentru acest lucru trebuie sa stergem suma din dreptul facturii unde a fost alocata de catre program si apoi introdusa in dreptul facturii sau facturilor pe care doriti sa le achitati.

Dupa ce s-a facut alocarea se apasa "Salveaza" sau se "Esc" daca nu dorim sa salvam.

Daca se doreste vizualizarea tuturor inregistrarilor se va apasa butonul "OK" din partea de sus a ecranului. Va aparea lista cu toate inregistrarile. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa tipul de valuta. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face si cautare inregistrarii dupa un anumit camp (data, luna, denumire tert, etc.). Se va completa campul cunoscut si se apasa "OK".

Pentru a vizualiza sau sterge o inregistrare trebuie mai intai sa alegem una si apoi cu butoanele "Vizualizeaza" sau "Stergere Document" se va face operatia dorita. Modificarea se poate face din fereastra de vizualizare. Se inlocuiesc datele dorite si se apasa butonul "Salveaza".

Exista si posibilitatea de a transfera o previziune in incasari. Acest lucru se face cu butonul "Transfera"si are ca rezultat deschiderea unei ferestre incare trebuie sa se introduca data in care se va face incasarea (trebuie sa fie mai mare decat data cand s-a facut previziunea) si tipul documentului care se va alege din lista derulanta.

Dupa ce s-au completat datele cerute se va apasa "Accepta" pentru a face transferul sau "Renunta". Daca se opteaza pentru a face transferul se va mai deschide o fereastra in care suntem intrebati daca dorim sa facem transferul previziunii.

Iesirea se face cu butonul "Iesire" sau cu tasta "Esc".

Inapoi

Meniu Gestiune


4

4.5 Incasari

Poate fi apelata astfel: Gestiune → Documente Clienti → Incasari.

In noua forma care apare pot fi listate toate inregistrarile existente, modificate si sterse.

Introducerea unei noi inregistrari se face cu butonul “Introduce Nou”. In fereastra care apare se introduce data, tipul documentului (care poate fi numerar, ordin de plata, fila CEC, bilet la ordin, ordin compensare) si se completeaza celelalte campuri tinand cont ca daca exista o baza de date la un camp aceasta poate fi vizualizata si folosita cu ajutorul "/" si "Enter".

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Esc" pentru a salva sau a iesi fara salvare.

Tot in cadrul acestei ferestre gasim Modulul RC, cu ajutorul caruia putem sa afisam ori inregistrarile furnizorilor si clientilor diversi prin optiunile "Alte Incasari" sau "Alte Plati", ori inregistrarile furnizorilor si clientilor de gestiune prin optiunile: "plati" si "incasari"

Am considerat necesar punerea ambelor grupe, de furnizori si clienti, la un loc in acest modul pentru a usura munca dumneavoastra, astfel nu trebuie sa schimbati meniurile (contabilitate - gestiune) atunci cand faceti inregistrari.

Daca se doreste vizualizarea tuturor inregistrarilor se va apasa butonul "OK" din partea de sus a ecranului. Va aparea lista cu toate incasarile inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa tipul de valuta. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face si cautare inregistrarii dupa un anumit camp (data, luna, denumire tert, etc.). Se va completa campul cunoscut si se apasa "OK".

Pentru a vizualiza sau sterge o incasare inregistrata trebuie mai intai sa alegem una si apoi cu butoanele "Vizualizeaza" sau "Stergere Document" se va face operatia dorita. Modificarea se poate face din fereastra de vizualizare. Se inlocuiesc datele dorite si se apasa butonul "Salveaza".

Iesirea se face cu butonul "Iesire" sau cu tasta "Esc".

Inapoi

Meniu Gestiune


5

5. Operatiuni Speciale Stocuri

Permite realizarea operatiuni cu privire la stocuri, si anume:

5.1 Inventar

5.2 Transfer intre depozite

5.3 Alte intrari

5.4 Alte iesiri

5.5 Comenzi Productie

5.6 Note de productie

Meniu Gestiune


5

5.1 Inventar

Poate fi apelat astfel: Gestiune → Operatiuni Speciale Stocuri → Inventar

Acest meniu se ocupa cu inregistrarea de inventare, si poate fi apelat numai dupa validarea datelor. Prin validare datele nu se mai pot modifica si de aceea nu exista pericolul ca un inventar sa nu fie real.

Pentru introducerea unei noi inregistrari, clic pe butonul “Introduce Nou”. In fereastra care apare se completeaza campurile cu informatiile cerute, mai exact depozitul in care dorim sa facem inventarul si data la care se face inventarul. Penru a alege produsele la cere se vor face inventarul se va deschide o fereastra in care se vor gasi toate produsele care au stocuri, selectarea lor facandu-se prin bifarea casutei din dreptul lor.

Dupa ce s-au selctat produsele se apasa "Accepta". Fereastra precedenta ca cuprinde acum toate produsele care au fost selectate si va arata in felul urmator:

Pentru cautarea unui produs se va apasa "Alt" + "F" , urmand sa alegem dupa ce vom face cautarea: "cod produs" sau "denumire produs"

Dupa ce s-a completat inventarul se apasa "Esc" pentru iesire si sa deschide o fereastra in care trebuiesc completate numele persoanelor care au facut inventarul. Dupa ce s-au completat aceste date sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata factura inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Revino la document" - care nu va salva nici o inregistrare si va reveni informularul de inventar.

In exemplul urmator este afisata lista de inventariere dupa apasarea butonului "Vizualizeaza document":

Daca se doreste sa se vizualizeze toate inventarele atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate inventarele inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa depozit. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea facturii dupa un anumit camp ( luna, document sau denumire furnizor). Se va completa campul cunoscut si se apasa "OK"

Inventarele pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'. Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul facturi lei se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


5

5.2 Transfer intre depozite

Poate fi apelat astfel: Gestiune → Operatiuni Speciale Stocuri → Transfer intre depozite

Acest meniu se ocupa cu inregistrarea de transfere intre depozite. Acest lucru se realizeaza de exemplu atunci cand intr-o societate sunt mai multe sectii si fiecare sectie are depozitul sau, iar in urma procesului de productie trebuie sa se transfere semifabricate de la o sectie la alta. Acest lucru este valabil si in cazul in care firma are mai multae sedii.

Pentru introducerea unei noi inregistrari, clic pe butonul “Introduce Nou”. In fereastra care apare se completeaza campurile cu informatiile cerute, mai exact depozitul din care dorim sa facem transferul, data la care se face transferul, depozitul in care se face transferul, descrierea documentului si numarul documentului. Majoritatea campurilor care trebuiesc completate au inregistrari predefinite si se gasesc prin apasarea "/" si "enter".

Dupa ce s-a completat formularul de transfer se apasa "Esc" pentru iesire In noua forma deschisa sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa factura; "Vizualizare" va afisa cum arata avizul inaite de prinatre; "Salveaza Inaregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Revino la document" - care nu va salva nici o inregistrare si va reveni la formularul de transfer.

In exemplul urmator este afisata avizul de transfer dupa apasarea butonului "Vizualizeaza document":

Daca se doreste sa se vizualizeze toate transferurile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate inregistrarile. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa data. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea documentului dupa un anumit camp ( luna, depozit plecare, depozit sosire). Se va completa campul cunoscut si se apasa "OK"

Transferurile pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'. Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul transferuri intre depozite se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


5

5.3 Alte Intrari

Poate fi apelat astfel: Gestiune → Operatiuni Speciale Stocuri → Alte Intrari

Acest meniu se ocupa cu inregistrarea de operatiuni privind stocurile, altele decat transferurile si ivventarul. Se inregistreaza plusurile de inventar, donatiile intrate in depozit, intrari cu aviz de Lhoan, alte intrari care nu au factura.

Pentru introducerea unei noi inregistrari, clic pe butonul “Introduce Nou”. In fereastra care apare se completeaza campurile cu informatiile cerute, mai exact depozitul in care dorim facem sa intrarea si data la care se face, treta persoana care are legatura cu operatia inregistrata, descrierea si numarul documentului ce sunt predefinite. Dupa completarea antetului se trece la inregistrarea produselor la care se produc modificari. Cautare in campurile predefinite se face cu "/" + "enter" In campurile predefinite se pot introduce noi inregistrari cu butonul "nou".

Dupa ce s-au completat formularul se apasa"Esc" si in noua fereastra sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa documentul; "Vizualizeaza Document" va afisa cum arata documentul inaite de prinatre; "Salveaza Document" - care salveaza inregistrare in baza de date fara a mai face nimic; "Revino la document" - care nu va salva nici o inregistrare si va reveni informularul de inventar.

In exemplul urmator este afisata inregistrarea dupa apasarea butonului "Vizualizeaza document":

Daca se doreste sa se vizualizeze toate intrarile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate inregistrarile. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa data documentului. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea inregistrarii dupa un anumit camp ( luna, denumire depozit si tert). Se va completa campul cunoscut si se apasa "OK"

Inventarele pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'. Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul facturi lei se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


5

5.4 Alte Iesiri

Poate fi apelat astfel: Gestiune → Operatiuni Speciale Stocuri → Alte Iesiri

Acest meniu se ocupa cu inregistrarea de operatiuni privind stocurile, altele decat transferurile si ivventarul. Se inregistreaza minusurile de inventar, iesiri cu aviz de Lhoan,bomuri de consum, alte iesiri care nu au factura.

Pentru introducerea unei noi inregistrari, clic pe butonul “Introduce Nou”. In fereastra care apare se completeaza campurile cu informatiile cerute, mai exact depozitul din care dorim facem sa iesirea si data la care se face, treta persoana care are legatura cu operatia inregistrata, descrierea si numarul documentului ce sunt predefinite. Dupa completarea antetului se trece la inregistrarea produselor la care se produc modificari. Cautare in campurile predefinite se face cu "/" + "enter" In campurile predefinite se pot introduce noi inregistrari cu butonul "nou".

Dupa ce s-au completat formularul se apasa"Esc" si in nou fereastra sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa documentul; "Vizualizeaza Document" va afisa cum arata documentul inaite de prinatre; "Salveaza Document" - care salveaza inregistrare in baza de date fara a mai face nimic; "Revino la document" - care nu va salva nici o inregistrare si va reveni informularul de inventar.

In exemplul urmator este afisata inregistrarea dupa apasarea butonului "Vizualizeaza document":

Daca se doreste sa se vizualizeze toate iesirile atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate inregistrarile. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa data documentului. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea inregistrarii dupa un anumit camp ( luna, denumire depozit si tert). Se va completa campul cunoscut si se apasa "OK"

Inventarele pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'. Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul facturi lei se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


5

5.5 Comenzi Productie

Poate fi apelat astfel: Gestiune → Operatiuni Speciale Stocuri → Comenzi Productie

Acest meniu se ocupa cu inregistrarea comenzi pentru productie. Pe baza acestor comenzi de productie se realizeaza productia. Sunt facute in stransa legatura cu comenzile pe care le are firma.

Pentru introducerea unei noi inregistrari, clic pe butonul “Introduce Nou”. In fereastra care apare se completeaza campurile cu informatiile cerute, mai exact data la care se face comanda, data limita cand comanda trebuie sa fie gata, codul si denumirea produsului la care se face comanda, cantitatea dorita, persoana care are legatura cu operatia inregistrata, comanda in baza careia se va face comanda de productie.

Dupa ce s-au completat formularul se apasa" Salveaza " daca se doreste salvarea comenzii de productie sau „Renunta” pentru a iesi fara nici o salvare.

Daca se doreste sa se vizualizeze toate comenzile de productie atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate inregistrarile. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa data documentului. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea inregistrarii dupa un anumit camp ( luna, codul produsului sau persoana care a intocmit comanda). Se va completa campul cunoscut si se apasa "OK"

Inventarele pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'. Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul comenzi de productie se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


5

5.6 Note Productie

Poate fi apelat astfel: Gestiune → Operatiuni Speciale Stocuri → Note Productie

Acest meniu se ocupa cu inregistrarea notelor de productie. Pe baza acestor note de productie se inregistreaza productia realizata in cursul unei perioade (de obicei zilnic).

Pentru introducerea unei noi inregistrari, clic pe butonul “Introduce Nou”. In fereastra care apare se completeaza campurile cu informatiile cerute, mai exact codul si denumirea produsului realizat, numele persoanei care a intocmit nota, comanda in baza careia se realizeaza productia, data la care se intocmeste, depozitul in care se depozitarea produselor si cantitatea produsa. Cautarea in campurile predefinite se face cu "/" + "enter" In campurile predefinite se pot introduce noi inregistrari cu butonul "nou". Dupa completarea antetului se apasa „enter” iar nota de productie se completeaza automat cu produsele, operatiile tehnologice si rezidurile aferente produsului realizat. De asemenea toate rubricile privind cantitatea/ timpul, pret/cost vor fi completate automat. Toate aceste date vor fi preluate din fisa tehnologica si se vor adapta in functie de cantitatea produsa.

Dupa ce s-au completat formularul se apasa"Esc" si in nou fereastra sunt mai multe optiuni: "Salveaza si tipareste"- va salva si va printa documentul; "Vizualizeaza" va afisa cum arata documentul inaite de prinatre; "Salveaza Inregistrare" - care salveaza inregistrare in baza de date fara a mai face nimic; "Revino la document" - care nu va salva nici o inregistrare si va reveni informularul de inventar.

In exemplul urmator este afisata inregistrarea dupa apasarea butonului "Vizualizeaza document":

Daca se doreste sa se vizualizeze toate notele atunci se va apasa butonul "OK" din partea de sus a ecranului si va aparea o lista cu toate inregistrarile. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa data documentului. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face cautarea inregistrarii dupa un anumit camp ( luna, codul produsului si numele celui care a intocmit nota). Se va completa campul cunoscut si se apasa "OK"

Inventarele pot fi modificate prin "Modifica Document"; sterse - "Sterge Document'. Aceste butoane sunt active doar in momentul in care s-a ales un document din lista.

Iesirea din meniul note productie se face cu butonul "Iesire"sau cu tasta "Esc".

Inapoi

Meniu Gestiune


6 Operatiuni speciale terti

Permite realizarea operatiuni cu privire la treti, si anume:

6.1 Corectie sold clienti

6.2 Corectie sold furnizori

Meniu Gestiune


6

6.1 Corectii Clienti

Poate fi apelata astfel: Gestiune → Operatiuni speciale terti → Corectii Clienti

Are drept scop corectarea soldului. Acesta operatiune sa face atunci cand se fac reduceri speciale clientului respectiv, cand se face corectia unei incasari dintr-o factura, corectia pretului. In noua forma care apare pot fi listate toate inregistrarile existente, modificate si sterse.

Introducerea unei noi inregistrari se face cu butonul “Introduce Nou”. In fereastra care apare se introduce data, tipul documentului (care poate fi bonus, corectie, corectie pret, etc. in functie de setarile facute), denumirea tertului, eventualele observatii, tipul de moneda, valoarea cu care se face corectia, si tipul de corectie, pe debit sau pe credit. Completarea campurilor se face tinand cont ca exista o baza de date, aceasta poate fi vizualizata si folosita cu ajutorul "/" si "Enter".

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Salveaza" pentru a salva sau „Renunta” pentru a iesi fara salvare.

Daca se doreste vizualizarea tuturor inregistrarilor se va apasa butonul "OK" din partea de sus a ecranului. Va aparea lista cu toate corectiile inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa data. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face si cautare inregistrarii dupa un anumit camp (data, luna, denumire tert, etc.). Se va completa campul cunoscut si se apasa "OK".

Pentru a vizualiza sau sterge o corectie inregistrata trebuie mai intai sa o alegem si apoi cu butoanele "Vizualizeaza" sau "Stergere Document" se va face operatia dorita. Modificarea se poate face din fereastra de vizualizare. Se inlocuiesc datele dorite si se apasa butonul "Salveaza".

Iesirea se face cu butonul "Iesire" sau cu tasta "Esc".

Inapoi

Meniu Gestiune


6

6.2 Corectii Furnizori

Poate fi apelata astfel: Gestiune → Operatiuni speciale terti → Corectii Furnizori

Are drept scop corectarea soldului la un furnizor. Acesta operatiune sa face atunci cand furnizorul face reduceri speciale, cand se face corectia unei plati dintr-o factura, corectia pretului. In noua forma care apare pot fi listate toate inregistrarile existente, modificate si sterse.

Introducerea unei noi inregistrari se face cu butonul “Introduce Nou”. In fereastra care apare se introduce data, tipul documentului (care poate fi bonus, corectie, corectie pret, etc. in functie de setarile facute), denumirea tertului, eventualele observatii, tipul de moneda, valoarea cu care se face corectia, si tipul de corectie, pe debit sau pe credit. Completarea campurilor se face tinand cont ca exista o baza de date, aceasta poate fi vizualizata si folosita cu ajutorul "/" si "Enter".

Dupa ce se completeaza datele din fereastra de mai sus se apasa "Salveaza" pentru a salva sau „Renunta” pentru a iesi fara salvare.

Daca se doreste vizualizarea tuturor inregistrarilor se va apasa butonul "OK" din partea de sus a ecranului. Va aparea lista cu toate corectiile inregistrate. Lista se poate grupa dupa un anumit camp, acest lucru se face cu ajutorul mouse-ul, se face clic pe campul dorit, se tine apasat, se trage in afara listei si se da drumul la clic. Campul dupa care se va face sortarea va trece in capul listei. In exemplu sortarea se face dupa data. Fiecare camp se poate ordona crescator sau descrescator in prin clic pe capul campului, va aparea o mica sageata care va indica acest lucru.

Se poate face si cautare inregistrarii dupa un anumit camp (data, luna, denumire tert, etc.). Se va completa campul cunoscut si se apasa "OK".

Pentru a vizualiza sau sterge o corectie inregistrata trebuie mai intai sa o alegem si apoi cu butoanele "Vizualizeaza" sau "Stergere Document" se va face operatia dorita. Modificarea se poate face din fereastra de vizualizare. Se inlocuiesc datele dorite si se apasa butonul "Salveaza".

Iesirea se face cu butonul "Iesire" sau cu tasta "Esc".

Inapoi

Meniu Gestiune


Meniul Contabilitate

III Raportari

Acest meniu cuprinde o multitudine de rapoarte, grupate dupa categoria din care fac parte:

- contabilitate - fise de cont, cartea mare sah, decot TVA, registru jurnal, balanta, bilat etc

- clienti si furnizori - crtela si comenzi pe client/furnizori, balante, exigibilitate venituri/ cheltuieli

- productie - productia realizata, capacitati productie si costul aferent, structura si urmarirea comenzii

Meniul Raportari dispune de mai multe submeniuri si anume:

1. Contabilitate

2. Stocuri

3. Clienti

4. Furnizori

5. Alte operatii

6. Trezorerie

7. Productie

8. Centre Venit/Cost

9. Generator Rapoarte

Pentru a vizualiza submeniurile sunt doua posibilitati:

-se da click pe butonul "raportari", se alege cu cursorul submeniul dorit si iarsi click

-cu tastele de directionare (sagetile) se alege meniul dorit si apoi "enter", urmand ca alegerea submeniului sa se faca cu ajutorul tastelor "sus/jos"apoi "enter".

Inapoi


Meniul Contabilitate

1. Contabilitate

Acest meniu cuprinde rapoartele contabile si anume:

1.1. Fisa cont

1.2. Balanta

1.3. Cartea mare sah

1.4. Registru jurnal

1.5. Mijloace fixe

1.6. Salarii

1.7. Decont TVA

1.8. Bilant

1.9. Cont profit pierdere

Meniu Raportari


Meniul Contabilitate

2. Stocuri

Acest meniu cuprinde rapoartele pentru stocuri si anume:

2.1. Lista articole

2.2. Oferta produse

2.3. Cartela produs

2.4. Stoc curent

2.5. Stioc curent grupari

2.6. Stoc la data

Meniu Raportari


Meniul Contabilitate

3. Clienti

Acest meniu cuprinde rapoartele ce au legatura cu clientii si anume:

3.1. Balante

3.2. Cartela client

3.3. Facturi export

3.4. Raport vanzari

3.5. Vanzari detaliate

3.6. Profit produse

3.7. Exigibilitate venituri

3.8. Comenzi clienti

3.9. Lista clienti

Meniu Raportari


Meniul Contabilitate

4. Furnizori

Acest meniu cuprinde rapoartele ce au legatura cu furnizorii si anume:

4.1. Balante

4.2. Cartela furnizor

4.3. Facturi import

4.4. Raport achizitii

4.5. Raport NIR-uri

4.6. Raport consignatie

4.7. Exigibilitate cheltuieli

4.8. Comenzi furnizori

4.9. Lista furnizori

Meniu Raportari


Meniul Contabilitate

5. Alte operatii

Acest meniu cuprinde rapoartele urmatoare

5.1. Inventar

5.2. Transfer depozite

5.3. Alte intrari

5.4. Alte iesiri

5.5. Corectii clienti

5.6. Corectii furnizori

Meniu Raportari


Meniul Contabilitate

6. Trezorerie

Acest meniu cuprinde rapoartele de trezorerie si anume:

6.1. Registru casa

6.2. Registru banca

6.3. Raport incasari

6.4. Raport plati

Meniu Raportari


Meniul Contabilitate

7. Productie

Acest meniu cuprinde de rapoarte cu privire la productie si anume:

7.1. Productie realizata

7.2. Capacitati productie

7.3. Structura comenzi

7.4. Costuri capacitati

7.5. Urmarire comenzi

Meniu Raportari


Meniul Contabilitate

8. Centre venit/cost

Acest meniu cuprinde urmatoarele rapoarte pentru centre venit/cost:

8.1. Repartizare venituri/ cheltuieli

8.2. Verificare repartizari

Meniu Raportari


Meniul Contabilitate

IV Meniul operatiuni speciale

In acest meniu se realizeaza toate operatiunile contabile necesare inchiderii de luna. Se recomanda folosirea cu atentie a acestui meniu deoarece multe din operatiile executate aici sunt ireversibile.

Contine submaniurile:

1. Validare

2. Transfer in contabilitate

3. Inchidere luna

Pentru a vizualiza submeniurile sunt doua posibilitati:

-se da click pe butonul "Operatiuni speciale", se alege cu cursorul submeniul dorit si iarsi click

-cu tastele de directionare (sagetile) se alege meniul dorit si apoi "enter", urmand ca alegerea submeniului sa se faca cu ajutorul tastelor "sus/jos"apoi "enter".

Inapoi


1

1. Validare

Pentru a deschide meniul se urmareste calea: Operatiuni speciale → Validare

Se foloseste pentru a face validarea tuturor documentelor. Prin validare se intelege ca toate documentele inregistrate in program sunt corecte si reale si se poate face inchiderile de luna pe baza datelor din ele. In urma validarii nici un document validat nu mai poate fi modificat. Aceast lucru este o masura de protectie deoarece impiedica cazuri de erori de genul: s-a facut inchiderea de luna, s-au generat documentele aferenta inchiderii si apoi se modifica inregistrari pe baza carora s-a facut inchiderea. In aceste conditii documentele generate odata cu inchiderea nu ar mai fi reale.

Completarea formularului este simpla, se bifeaza fiecare camp dorit. Formularul este impartit in trei ferestre mai mici. Fereastra „Gestiune” si „Contabilitate”cuprinde totalitatea tipurilor de inregistrari efectuate in meniurile cu acelas nume. Fereastra „Pentru Depozitele” contine depozitele societatii. Se vor valida doar inregistrarile aferente depozitului bifat.

Se alege perioada in care se va face validarea si se bifeaza optiunea „Validare globala” daca se doreste validarea tuturor datelor, indiferent de optiunile din celelalte ferestre.

Dupa ce s-a completat formlarul se apasa „Accepta” pentru validare. Atentie operatia este ireversibila. Daca se doreste parasirea formularului fara a valida nici o data se apasa butonul „Iesire”.

Meniu Operatiuni speciale


1

2. Transfer in contabilitate

Pentru a deschide meniul se urmareste calea: Operatiuni speciale → Transfer contabilitate

Se foloseste pentru a face transferul in contabilitate a tuturor documentelor netransferate. Pentru a face transferul se stabileste data de inceput si de sfarsit in care se face transferul, tipul documentelor care se vor transfera. Rubrica „Inclusiv cele transferate” se bifeaza daca se doreste sa se faca transferul documentelor transferate deja. Daca se doreste generarea „Nota contabile descarcare gestiune”, „Nota contabile Venituri-Cheltuieli in avans” si „Nota contabila mijloace fixe” se va bifa casuta din dreptul fiecareia si se va alege luna de referinta. Ultimul pas este de a stabili „Data nota contabila” care va fi ziua curenta, in care se face transferul. Dupa ce se completeaza toate campurile dorite se va apasa butonul „Genereaza” pentru a face transferul sau „Iesire” pentru a renunta.

Dupa ce s-a optat pentru generarea transferurilor programul automat va face transferurile in contabilitate. Notele contabile aferente transferurilor se vor vasi in meniul „Alte inregistrari contabile” din modulul „Contabilitate”.

Meniu Operatiuni speciale


Meniul Contabilitate

3. Inchidere luna

In acest meniu se realizeaza generarea notelor contabile pentru inchiderea lunii. Se face calculul costului mediu ponderat, evaluarea stocurilor, vizualizarea jurnalelor de vanzari, note contabile de inchidere TVA si contul de profit – pierdere.

Contine submeniurile:

3.1. Contabilitatea stocurilor

3.2. Jurnale

3.3. Inchidere TVA

3.4. Inchidere cont profit - pierdere

Meniu Operatiuni speciale


Meniul Contabilitate

3.1. Contabilitatea stocurilor

In acest meniu se fac operatii cu privire la stocuri, se calcululeaza costul de achizitie al stocurilor, evaluarea de stoc si balanta stocurilor.

Contine submeniurile:

3.1.1. Calcul C.M.P.

3.1.2. Evaluare stoc

3.1.3. Balanta stocuri

Meniu Inchidere luna

Meniu Operatiuni speciale


5

3.1.1. Calcul CMP

Poate fi apelat astfel: Operatiuni soeciale → Inchidere luna → Contabilitatea stocurilor → Calcul CMP

Acest meniu se foloseste pentru a face calculul costului de achizitie al stocurilor. Calculul se face in functie de metoda de calcul folosita de societate.

Pentru calcul se apasa butonul "Calculeaza".

Daca se doreste parasirea meniului fara a calculul costului de achizitie se va apasa butonul “Iesire”.

Meniu Contabilitatea stocurilor

Meniu Operatiuni speciale


5

3.1.2. Evaluare stoc

Poate fi apelat astfel: Operatiuni soeciale → Inchidere luna → Contabilitatea stocurilor → Evaluare stoc

Acest meniu se foloseste pentru a vizualiza raporul evaluarii stocului pe o anumita luna. In fereastra care se deschide se alega dintr-o lista luna pentru care se doreste raportul. Optiunea "Export date" se bifeaza daca se doreste exportul raportului in alt format (word, exccel, mail, etc.).

Pentru calcul se apasa butonul "Raporteaza".

In urma optiunii reporteaza se genereaza un raport cu evaluarea stocurilor. In capul de tabel se gaseste codul si denumirea produsului, unitatea de vanzare, cantitatea existenta in luna data, pretul de achizitie si valoarea.

Fereastra, care contine lista raportata, cuprinde mai multe optiuni. Prima iconita se foloseste pentru a imprima, a doua iconita pentru exportul de date, urmeaza campul in care se alege marimea, in procente, a raportului. Raportul este deschis la dimensiuni normale (100%) si se poate modifica alegand un alt procent din lista. Urmatoarele iconite sunt folosite in cazul in care raportul este format din mai multe pagini si se folosesc pentru vizualizarea tuturor paginilor. Butoanele sunt: intoarcere la prima pagina, inapoi o pagina, numarul paginii, urmatoarea pagina, salt la ultima pagina. Iconita care urmeaza are rolul cautarii. In fereasra care se deschide se introduce cuvantul cautat si se apasa "Find next" pentru cautare sau "Cancel" pentru anularea cautarii. Urmeaza butonul pentru setarea imprimantei denumit "Seteaza Imprimanta" din care se fac setarile la imprimanta.

Pentru a iesi din raport se apasa butonul "Iesire"

Meniu Contabilitatea stocurilor

Meniu Operatiuni speciale


5

3.1.3. Balanta stocuri

Poate fi apelat astfel: Operatiuni soeciale → Inchidere luna → Contabilitatea stocurilor → Balanta stocuri

Acest meniu se foloseste pentru a vizualiza balanta stocului pe o anumita luna. In fereastra care se deschide se alega dintr-o lista luna pentru care se doreste raportul. Se poate alege categoria, tipul, grupa, subgrupa si denumirea produsului si depozitul. Daca nu se completeaza rubricile mentionale, balanta va cuprinde toate stocurile din unitate. Optiunea "Export date" se bifeaza daca se doreste exportul raportului in alt format (word, exccel, mail, etc.) iar optiunea "Inclusiv transporturi intre depozite" se bifeaza daca dorim ca balanta sa contina si stocurile transferate din alt depozit.

Pentru a vizualiza balanta se apasa butonul "Raporteaza". Butonul "Vizuzlizeaza raport" se foloseste atunci cand s-a facut deja o raportare, s-a revenit la fereastra de filtrari si nu se doreste nici o schimbare in rapot.

In urma optiunii reporteaza se genereaza balanta stocurilor dintr-o luna. In capul de tabel se gaseste denumirea produsului, si patru cele patru grupe: Stoc initial, Intrari, Iesiri, Stoc Final.

Fereastra, care contine lista raportata, cuprinde mai multe optiuni. Prima iconita se foloseste pentru a imprima, a doua iconita pentru exportul de date, urmeaza campul in care se alege marimea, in procente, a raportului. Raportul este deschis la dimensiuni normale (100%) si se poate modifica alegand un alt procent din lista. Urmatoarele iconite sunt folosite in cazul in care raportul este format din mai multe pagini si se folosesc pentru vizualizarea tuturor paginilor. Butoanele sunt: intoarcere la prima pagina, inapoi o pagina, numarul paginii, urmatoarea pagina, salt la ultima pagina. Iconita care urmeaza are rolul cautarii. In fereasra care se deschide se introduce cuvantul cautat si se apasa "Find next" pentru cautare sau "Cancel" pentru anularea cautarii. Urmeaza butonul pentru setarea imprimantei denumit "Seteaza Imprimanta" din care se fac setarile la imprimanta.

Butonul "Filtreaza date" se foloseste in cazul in care dorim o alta balanta a stocurilor si va deschide fereastra in care se fac filtrarile.

Pentru a iesi din raport se apasa butonul "Iesire"

Meniu Contabilitatea stocurilor

Meniu Operatiuni speciale


Meniul Contabilitate

3.2. Jurnale

In acest meniu se pot vizualiza jurnalele de vanzari si de cumparari.

Contine submeniurile:

3.2.1. Jurnal cumparari

3.2.2. Jurnal vanzari

Meniu Inchidere luna

Meniu Operatiuni speciale


5

3.2.1. Jurnal cumparari

Poate fi apelat astfel: Operatiuni soeciale → Inchidere luna → Jurnale → Jurnal cumparari

Acest meniu se foloseste pentru a vizualiza jurnalul de cumparari dintr-o anumita perioada. In fereastra care se deschide se alege perioada pentru care se doreste raportul. Se poate alege sursa datelor care poate fi: achizitii gestiune, achizitii contabilitate, alte plati sau general. Ultimul le cuprinde pe toate. Se alege tipul de TVA (exigibil sau neexigibil). Campul "Filtrare Cont tert" este activ doar in cazul in care sursa datelor este "Achizitii gestiune". Optiunea "Doar Inregistri Validate" se bifeaza atunci cand dorim generarea jurnalului care sa cuprinda doar inregistrarile care au fost validate. Daca nu se bifeaza aceasta optiune jurnalul va cuprinde toate inregistrarile.

Pentru a vizualiza jurnalul se apasa butonul "Raporteaza".

In urma optiunii reporteaza se genereaza jurnalul cumparari dintr-o perioada.

Fereastra, care contine lista raportata, cuprinde mai multe optiuni. Prima iconita se foloseste pentru a imprima, a doua iconita pentru exportul de date, urmeaza campul in care se alege marimea, in procente, a raportului. Raportul este deschis la dimensiuni normale (100%) si se poate modifica alegand un alt procent din lista. Urmatoarele iconite sunt folosite in cazul in care raportul este format din mai multe pagini si se folosesc pentru vizualizarea tuturor paginilor. Butoanele sunt: intoarcere la prima pagina, inapoi o pagina, numarul paginii, urmatoarea pagina, salt la ultima pagina. Iconita care urmeaza are rolul cautarii. In fereasra care se deschide se introduce cuvantul cautat si se apasa "Find next" pentru cautare sau "Cancel" pentru anularea cautarii. Urmeaza butonul pentru setarea imprimantei denumit "Seteaza Imprimanta" din care se fac setarile la imprimanta.

Butonul "Filtreaza date" se foloseste in cazul in care dorim o alta balanta a stocurilor si va deschide fereastra in care se fac filtrarile.

Pentru a iesi din raport se apasa butonul "Iesire"

Meniu Jurnale

Meniu Operatiuni speciale


5

3.2.2. Jurnal vanzari

Poate fi apelat astfel: Operatiuni soeciale → Inchidere luna → Jurnale → Jurnal vanzari

Acest meniu se foloseste pentru a vizualiza jurnalul de vanzari dintr-o anumita perioada. In fereastra care se deschide se alege perioada pentru care se doreste raportul. Se poate alege sursa datelor care poate fi: achizitii gestiune, achizitii contabilitate, alte plati sau general. Ultimul le cuprinde pe toate. Se alege tipul de TVA (exigibil sau neexigibil). Campul "Filtrare Cont tert" este activ doar in cazul in care sursa datelor este "Achizitii gestiune". Optiunea "Doar Inregistri Validate" se bifeaza atunci cand dorim generarea jurnalului care sa cuprinda doar inregistrarile care au fost validate. Daca nu se bifeaza aceasta optiune jurnalul va cuprinde toate inregistrarile.

Pentru a vizualiza jurnalul se apasa butonul "Raporteaza".

In urma optiunii reporteaza se genereaza jurnalul vanzari dintr-o perioada.

Fereastra, care contine lista raportata, cuprinde mai multe optiuni. Prima iconita se foloseste pentru a imprima, a doua iconita pentru exportul de date, urmeaza campul in care se alege marimea, in procente, a raportului. Raportul este deschis la dimensiuni normale (100%) si se poate modifica alegand un alt procent din lista. Urmatoarele iconite sunt folosite in cazul in care raportul este format din mai multe pagini si se folosesc pentru vizualizarea tuturor paginilor. Butoanele sunt: intoarcere la prima pagina, inapoi o pagina, numarul paginii, urmatoarea pagina, salt la ultima pagina. Iconita care urmeaza are rolul cautarii. In fereasra care se deschide se introduce cuvantul cautat si se apasa "Find next" pentru cautare sau "Cancel" pentru anularea cautarii. Urmeaza butonul pentru setarea imprimantei denumit "Seteaza Imprimanta" din care se fac setarile la imprimanta.

Butonul "Filtreaza date" se foloseste in cazul in care dorim o alta balanta a stocurilor si va deschide fereastra in care se fac filtrarile.

Pentru a iesi din raport se apasa butonul "Iesire"

Meniu Jurnale

Meniu Operatiuni speciale


5

3.3. Inchidere TVA

Poate fi apelat astfel: Operatiuni soeciale → Inchidere luna → Inchidere TVA

Acest meniu se foloseste pentru a face inchiderea TVA la sfarsitul lunii. Pentru a face inchidere este necesara precizarea perioadei pentru care se face inchiderea. Se alege data curenta din rubrica “Data Nota Contabila” si se bifeaza rubrica “Inclusiv cele Transferate” daca se doreste sa se cuprinda si acele documente transferate in nota contabila de inchidere TVA. Dupa ce s-au completat campurile dorite se apasa butonul “Genereaza pentru generarea automata a notei contabile de inchidere TVA.

Daca se doreste parasirea meniului fara a face inchidere de TVA se va apasa butonul “Iesire”.

Meniu Inchidere luna

Meniu Operatiuni speciale


5

3.4. Cont profit - pierdere

Poate fi apelat astfel: Operatiuni soeciale → Inchidere luna → Cont profit - pierdere

Acest meniu se foloseste pentru a face inchiderea contului de profit- pierdere la sfarsitul lunii. Pentru a face nota contabila este necesara precizarea perioadei pentru care se face inchiderea. Se alege data curenta din rubrica “Data Nota Contabila” si se bifeaza rubrica “Inclusiv cele Transferate” daca se doreste sa se cuprinda si acele documente transferate in nota contabila de inchidere. Dupa ce s-au completat campurile dorite se apasa butonul “Genereaza” pentru generarea automata a notei contabile de inchidere cont de profit - pierdere.

Daca se doreste parasirea meniului fara a face inchiderea contului de profit – pierdere se va apasa butonul “Iesire”.

Meniu Inchidere luna

Meniu Operatiuni speciale


V

V. Configurari

In acest meniu se realizeaza intreaga configurare a programului. Este bine ca inainte de a incepe folosirea programului sa se faca toate configurarile posibile pentru ca acest lucru va usura munca utilizatorilor mai tarziu. Este recomandat sa se faca configurarea de catre niste persoane cu cunostinte economice solide, deoarece buna functionare a programului poate fi influientata negativ.

Meniul Configurari dispune de mai multe submeniuri si anume:

1. Parametrii societate

2. Contabilitate

3. Gestiune

4. Centre Venit / Cost

pentru a vizualiza submeniurile sunt doua posibilitati:

-se da click pe butonul "Configurare", se alege cu cursorul submeniul dorit si iarsi click

-cu tastele de directionare (sagetile) se alege meniul dorit si apoi "enter", urmand ca alegerea submeniului sa se faca cu ajutorul tastelor "sus/jos apoi "enter".

Inapoi


5

5.1 Parametrii socitate

Poate fi apelat astfel: Configurari → Parametri Societate

In acest meniu se vor trece datele despre societatea creata. Datele inscrise aici se vor folosi in toate documentele care se vor scoate din program.

Meniul este organizat pe mai multe rubrici in functie de rolul lor.

In primul camp denumit “Societate” se va terce numele societatii cu care se lucreaza. In a doua rubrica vor trebui completate date cu privire la numarul de imatriculare, codul fiscal banca si coul de la banca. In dreapta acestei rubrici se gaseste o alta rubrica denumita “Informatii” si care contine campurile: “Exercitiu financiar”; “CMP calculat pana in “ si “Modalitate calcul”. Aceste campuri sunt completate deja cu datele introduse in momentul configurarii societatii in Consola.

Urmeaza rubrica denumit “Posibilitati de contactare” in care se vor completa adresa, telefoanele, fax-ul firmei. La rubrica de “Autorizatii” se trec autorizatiile pentru alcool, cafea si tigari in cazul in care societatea le are. Rubrica “Perioada Validata” contine datele la care s-au facut validarile si depozitele existente in firma.

In parte de jos a ecranului se gasesc butoanele: “Regie Societate” cu care se poate vizualiza lista cu regia pe fiecare luna in parte; “Accepta” pentru a iesi si a salva datele introduse in acest formular si “Renunta” pentru a iesi din formular fara a face nici o modificare.

Configurare


5

5.2 Contabilitate

Poate fi apelat astfel: Configurari → Contabilitate

In acest meniu se configureaza divese operatii care au legatura cu contabilitatea, care se vor folosi in program. Aceste configurari sunt denumite si inregistrari predefinite si se pot apela prin apasarea tastei ”/” si apoi “enter”. Astfel s-au format meniurile:

5.2.1 Inregistrari contabile

5.2.2 Grupe Mijloace Fixe

5.2.3 Locatii Mijloace Fixe

5.2.4 Configurare Salarii

Configurare


5

5.2.1 Inregistrari contabile

Poate fi apelat astfel: Configurari → Contabilitate → Inregistrari contabile

In acest meniu se vor configura toate inregistrarile contabile care se vor folosi la intocmiea notelor contabile. Acest meniu contine butoanele de adaugare, modificare, stergere si iesire.

Pentru a adauga o noua inregistrare contabila se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completata denumirea inregistrarii contabile si conturile aferete acestei inregistrari. Conturile se gasesc prin apasarea tastei “/” si “enter”. Dupa ce s-a completat formularul se apasa “esc” si vom fi intrebati daca dorim sau nu salvarea.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Contabilitate

Meniu Configurari


5

5.2.2 Grupe Mijloace Fixe

Poate fi apelat astfel: Configurari → Contabilitate → Grupe Mijloace Fixe

In acest meniu se vor configura grupele pentru mijloace fixe. Este recomandat sa configurati grupele la inceput deoarece se va facilita lucrul mai tarziu cand se vor face inregistrari in program.

Fereastra aferenta acestui meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in apartea dreapta lista cu grupele de mijloace fixe inregistrate. In lista se gasesc: codul aferent grupei, denumirea grupei si anii de amortizare afernt fiecarei grupe.

Daca se doreste inregistrarea unei noi grupe se va apasa butonul “Adauga” si se va deschide o noua forma. Trebuie completate campurile pentru codul grupei, descrierea grupei (denumirea), si anii in care se amiortizeaza mijloacele fixe care apartin acestei grupe.

Pentru a modifica sau sterge o grupa trebuie mai intai sa selectam inregistrarea dorita si apoi se apasa butonul aferent operatiei dorite.

Pentru iesire se foloseste butonul “Iesire”.

Intoarcere meniul Contabilitate

Meniu Configurari


5

5.2.3 Locatii Mijloace Fixe

Poate fi apelat astfel: Configurari → Contabilitate → Locatii Mijloace Fixe

In acest meniu se vor configura locatiile pentru mijloace fixe. Este recomandat sa configurati locatiile la inceput deoarece se va facilita lucrul mai tarziu cand se vor face inregistrari in program.

Fereastra aferenta acestui meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in apartea dreapta lista cu locatiile de mijloace fixe inregistrate. In lista se gasesc: sectia care reprezinta codul locatiei si denumirea care reprezinta descrierea locatiei.

Daca se doreste inregistrarea unei noi locatii se va apasa butonul “Adauga” si se va deschide o noua forma. Trebuie completate campurile pentru sectie, descrierea locatiei (denumirea sau adresa).

Pentru a modifica sau sterge o locatie trebuie mai intai sa selectam inregistrarea dorita si apoi se apasa butonul aferent operatiei dorite.

Pentru iesire se foloseste butonul “Iesire”.

Intoarcere meniul Contabilitate

Meniu Configurari


3

3. Gestiune

Poate fi apelat astfel: Configurari → Gestiune

In acest meniu se configureaza divese operatii care au legatura cu contabilitatea de gestiune, care se vor folosi in program. Aceste configurari sunt denumite si inregistrari predefinite si se pot apela prin apasarea tastei ”/” si apoi “enter”. Astfel s-au format meniurile:

3.1. Finanaciar

3.2. Articole

3.3. Terti

3.4. Documente

Configurare


5

5.3.1 Financiar

Poate fi apelat astfel: Configurari → Gestiune → Financiar

In acest meniu se configureaza divese operatii si centre cu caracter financiar. Configurarile facute in acest meniu se vor folosi in program ca date predefinite (apelabile prin “/” si “enter”) si se vor gasi in toate inregistrarile cu caracter financiar (incasari si palti, previziuni). Astfel s-au format meniurile:

5.3.1.1 Banci

5.3.1.2 Caserii

5.3.1.3 Incasari

5.3.1.4 Plati

Meniu Gestiune

Configurare


5

5.3.1.1 Banci

Poate fi apelat astfel: Configurari → Gestiune → Articole → Banci

In acest meniu se vor configura bancile cu care societatea va lucra. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu bancile inregistrate pana in acel moment.

Pentru a adauga o noua banca se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: codul bancii, descrierea unde se poate trece denumire bancii, adresa, numarul de telefon, persoana de contact din cadrul bancii si contul contabil aferent acestei banci. Conturile se gasesc prin apasarea tastei “/” si “enter”. Daca se doreste crearea unui cont analitic pentru noua banca inregistrata trebuie sa apasam butonul cu optiunea “Nou” din lista de conturi predefinite. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Financiar

Meniu Configurari


5

5.3.1.2 Caserii

Poate fi apelat astfel: Configurari → Gestiune → Financiar → Caserii

In acest meniu se vor configura caseriile pe care le are societatea. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu caseriile inregistrate pana in acel moment.

Pentru a adauga o noua caserie se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: codul caseriei, denumirea, descrierea caseriei, adresa, contul contabil aferent acestei caserii. Conturile se gasesc prin apasarea tastei “/” si “enter”. Daca se doreste crearea unui cont analitic pentru noua caserie trebuie sa apasam butonul cu optiunea “Nou” din lista de conturi predefinite. Casierul responsabil de caserie si numarul de telefon de acasa sau mobil. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Financiar

Meniu Configurari


5

5.3.1.3 Incasari

Poate fi apelat astfel: Configurari → Gestiune → Financiar → Incasari

In acest meniu se vor configura tipurile de incasari (pot fi cu jurnal vanzari sau fara). Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere, filtrare si iesire iar in partea dreapta lista cu caseriile inregistrate pana in acel moment.

Pentru a adauga un nou tip de incasare se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: descrierea operatiei, contul contabil aferent incasarii si contul de TVA. Conturile se gasesc prin apasarea tastei “/” si “enter”. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Butonul “Filtreaza” are rolul de a filtra tipurile de incasari dupa contul corespondent incasarii si / sau denumirea operatiei. Dupa completare se apasa “Accepta” pentru a filtra incasarile dupa criteriul dorit sau “Renunta” pentru a iesi. Daca in urma filtrarii nu mai apare nici un tip de incasare in lista si dorim vizualizarea intregii liste, trebuie facuta o noua filtrare in cere campurile pentru criterii sa fie goale si apoi butonul “Accepta”.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Financiar

Meniu Configurari


5

5.3.1.4 Plati

Poate fi apelat astfel: Configurari → Gestiune → Financiar → Plati

In acest meniu se vor configura tipurile de plati (pot fi cu jurnal cumparari sau fara, bonuri de benzina). Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere, filtrare si iesire iar in partea dreapta lista cu caseriile inregistrate pana in acel moment.

Pentru a adauga un nou tip de plata se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: descrierea operatiei, contul contabil aferent platii si contul de TVA. Conturile se gasesc prin apasarea tastei “/” si “enter”. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Butonul “Filtreaza” are rolul de a filtra tipurile de plati dupa contul corespondent platii si / sau denumirea operatiei. Dupa completare se apasa “Accepta” pentru a filtra platile dupa criteriul dorit sau “Renunta” pentru a iesi. Daca in urma filtrarii nu mai apare nici un tip de plata in lista si dorim vizualizarea intregii liste, trebuie facuta o noua filtrare in cere campurile pentru criterii sa fie goale si apoi butonul “Accepta”.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Financiar

Meniu Configurari


5

5.3.2 Articole

Poate fi apelat astfel: Configurari → Gestiune → Articole

In acest meniu se configureaza divese caracteristici ale articolelor. Configurarile facute in acest meniu se vor folosi in program ca date predefinite (apelabile prin “/” si “enter”) si se vor gasi in meniul articole in special si in alte meniuri care au legatura cu articolele. Astfel s-au format meniurile:

5.3.2.1 Tipuri de produs

5.3.2.2 Rata TVA

5.3.2.3 Grupa Produs

5.3.2.4 Subgrupa produs

5.3.2.5 Unitate de vanzare

5.3.2.6 Depozite

5.3.2.7 Coduri vamale

5.3.2.8 Producatori

Meniu Gestiune

Configurare


5

5.3.2.1 Tipuri de produs

Poate fi apelat astfel: Configurari → Gestiune → Articole → Tipuri de produs

In acest meniu se vor configura tipurile de produs. Clasificarea produselor dupa tip se face pentru a face distinctie intre produsele din depozite. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu tipurile de clienti creata pana in acest moment.

Pentru a adauga un nou tip de produs se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: tipul de produs, categoria din care face parte, descrierea acestuia. Contul de cheltuiala, contul de venit si contul de stoc. Conturile contabile se pot apela prin tasta “/” si “enter” Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Articole

Meniu Configurari


5

5.3.2.2 Rata TVA

Poate fi apelat astfel: Configurari → Gestiune → Articole → Rata TVA

In acest meniu se va configura rata TVA pentru produse. Se foloseste pentru a fixa cota de tva pentru fiecare articol in parte. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu cotele de TVA inregistrate.

Pentru a adauga o rata de TVA se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: cota de TVA, denumirea acestuia, contul contabil de TVA deductibil si contul contabil de TVA colectat. Conturile se gasesc prin apasarea tastei “/” si “enter”. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Articole

Meniu Configurari


5

5.3.2.3 Grupa produs

Poate fi apelat astfel: Configurari → Gestiune → Articole → Grupa produs

In acest meniu se va configura grupa de produs. Se foloseste pentru clasifica produsele dupa un anumit criteriu. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu grupele de produs si descrierile aferente.

Pentru a adauga o grupa de produs se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: denumirea grupei si descrierea acesteia. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Articole

Meniu Configurari


5

5.3.2.4 Subgrupa produs

Poate fi apelat astfel: Configurari → Gestiune → Articole → Subgrupa produs

In acest meniu se va configura subgrupa de produs. Se foloseste pentru clasifica produsele dupa un anumit criteriu. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu subgrupele de produs si descrierile aferente.

Pentru a adauga o subgrupa de produs se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: denumirea subgrupei, descrierea acesteia si grupa de prdus din care face parte. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Articole

Meniu Configurari


5

5.3.2.5 Unitate de vanzare

Poate fi apelat astfel: Configurari → Gestiune → Articole → Unitate de vanzare

In acest meniu se va configura unitate de vanzare a produselor. Se foloseste in meniul articole pentru a stabili unitatea de masura pentru fiecare produs. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu unitatea de vanzare si descrierile aferente.

Pentru a adauga o unitate de vanzare se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: denumirea unitatii si descrierea acesteia. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Articole

Meniu Configurari


5

5.3.2.6 Depozite

Poate fi apelat astfel: Configurari → Gestiune → Articole → Depozite

In acest meniu se va configura denumirea depozitelor pe cere le are unitatea. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu depozitele care s-au creat.

Pentru a adauga un depozit nou se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: denumirea depozitului, descrierea si adresa acesteia, numele gestionarului si tel lui de acasa si cel mobil. Optiune “Depozit custodie” se bifeaza doar daca depozitul creat va fi un depozit de custodie. Daca nu se creaza un astfel de depozit nu se pot inregistra facturile de custodie. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Articole

Meniu Configurari


5

5.3.2.7 Coduri vamale

Poate fi apelat astfel: Configurari → Gestiune → Articole → Coduri vamale

In acest meniu se va configura codurile vamale pentru articole. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu codurile vamale care s-au creat.

Pentru a adauga un cod vamal nou se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: codul vamal si descrierea acestuia. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Articole

Meniu Configurari


5

5.3.2.8 Producatori

Poate fi apelat astfel: Configurari → Gestiune → Articole → Producatori

In acest meniu se va configura denumire producatorilor. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu toti producatorii care s-au creat.

Pentru a adauga un producator nou se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: codul producatorului, denumire, telefonul si adresa. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Articole

Meniu Configurari


5

5.3.3 Articole

Poate fi apelat astfel: Configurari → Gestiune → Terti

In acest meniu se configureaza divese caracteristici ale tertilor. Configurarile facute in acest meniu se vor folosi in program ca date predefinite (apelabile prin “/” si “enter”) si se vor gasi in meniul articole in special si in alte meniuri care au legatura cu articolele. Astfel s-au format meniurile:

5.3.3.1 Tip client

5.3.3.2 Categorie client

5.3.3.3 Tip furnizor

5.3.3.4 Categorie furnizor

5.3.3.5 Angajati

Meniu Gestiune

Meniu Configurare


5

5.3.3.1 Tip client

Poate fi apelat astfel: Configurari → Gestiune → Terti → Tip client

In acest meniu se vor configura tipurile de clienti. Clasificarea clientilor dupa tip se face pentru a face distinctie intre clientii. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu tipurile de clienti creata pana in acest moment.

Pentru a adauga un nou tip de client se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: tipul de client si descrierea acestuia. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Terti

Meniu Configurari


5

5.3.3.2 Tip client

Poate fi apelat astfel: Configurari → Gestiune → Terti → Tip client

In acest meniu se vor configura categoriile de clienti. Clasificarea clientilor dupa categorie se face pentru a face distinctie intre clientii diversi si cei de gestiune. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu categoriile de clienti creata pana in acest moment.

Pentru a adauga o noua categorie de client se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: categoria de client si descrierea acestuia si contul contabil aferent. Conturile contabile se pot apela prin apasarea tastei “/” si “enter”. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Terti

Meniu Configurari


5

5.3.3.2 Tip furnizor

Poate fi apelat astfel: Configurari → Gestiune → Terti → Tip funizor

In acest meniu se vor configura tipurile de furnizor. Clasificarea furnizorilor dupa tip se face pentru a face distinctie intre furnizori. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu tipurile de furnizor creata pana in acest moment.

Pentru a adauga un nou tip de client se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: tipul de furnizor si descrierea acestuia. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Terti

Meniu Configurari


5

5.3.3.4 Tip furnizor

Poate fi apelat astfel: Configurari → Gestiune → Terti → Tip furnizor

In acest meniu se vor configura categoriile de furnizor. Clasificarea furnizorilor dupa categorie se face pentru a face distinctie intre furnizorii diversi si cei de gestiune. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu categoriile de furnizori creata pana in acest moment.

Pentru a adauga o noua categorie de furnizor se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: categoria de furnizor si descrierea acestuia si contul contabil aferent. Conturile contabile se pot apela prin apasarea tastei “/” si “enter”. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Terti

Meniu Configurari


5

5.3.3.5 Angajati

Poate fi apelat astfel: Configurari → Gestiune → Terti → Angajati

In acest meniu se vor configura angajatii care vor fi delegati. Angajatii care se inregistreaza in acest meniu se vor gasi in momentul in care vom salva o factura si trebuie sa completam datele despre delegat. Acest meniu nu are legatura cu modulul de salarii si de aceea pentru a avea configurati delegatii, ei trebuie sa fie inregistrati acest meniu. Meniu contine in partea stanga butoanele de adaugare, modificare, stergere, filtrare si iesire iar in partea dreapta lista cu delegatii inregistrati pana in acel moment.

Pentru a adauga un nou delegat se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: numele si prenumele, seria si numarul de buleti, politia care a eliberat buletinul, tipul masinii pe care este delegat si numarul acesteia. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Butonul “Filtreaza” are rolul de a filtra delegatii dupa nume si / sau prenume. Dupa completare se apasa “Accepta” pentru a se face filtrarea dupa criteriul dorit sau “Renunta” pentru a iesi. Daca in urma filtrarii nu mai apare nici un delegat in lista si dorim vizualizarea intregii liste, trebuie facuta o noua filtrare in cere campurile pentru criterii sa fie goale si apoi butonul “Accepta”.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Terti

Meniu Configurari


5

3.4. Documente

Poate fi apelat astfel: Configurari → Gestiune → Documente

In acest meniu se configureaza documentele care se vor folosi in program. Configurarile facute in acest meniu se vor folosi in program ca date predefinite (apelabile prin “/” si “enter”). Astfel s-au format meniurile:

3.4.1. Documente fiscale iesire gestiune

3.4.2. Alte documente intrare

3.4.3. Alte documente iesire

3.4.4. Documente de transfer

3.4.5. Documente de corectie terti

Meniu Gestiune

Configurare


5

3.4.1 Documente fiscale iesire gestiune

Poate fi apelat astfel: Configurari → Gestiune → Documente → Documente fiscale iesire gestiune

In acest meniu se vor inregistra topurile de facturi si avize. Documentele inregistrate aici se vor vagi in momentul intocmirii de facturi sau avize pentru clienti.

Fereastra care se deschide este formata din doua pariti. Prima parte cuprinde informatii detaliate despre un document si anume: denumire documentului; seria; primul si ultimul numar al topului; tipul topului care poate fi aviz sau factura; tipul de factura care cuprinde otiunile: nornal - pentru facturile obisnuite, alcool si cafea - pentru facturile de vanzare ale acestor produse; tip hartie cu optiunile A4 si A5. Rubrica orientare se modifica automat in functie de tipul hartiei, astfel pentru hartie A4 orientarea va vi de tip "Portrait" (pagina normala) iar pentru A5 orientarea va fi de tip "Landscape" (pagina va fi rasturnata cu 90°).

A doua parte contine lista cu toate documentela inregistrate. In lista sunt trecute descrierea, tipul documentului (aviz sau factura), numarul primului si ultimului document din top si numarul la care s-a ajuns pana in acel moment.

Pentru a adauga un nou document se apasa butonul “Adauga” si se vor completa campurile din prima parte a ferestrei apoi se apasa butonul "Accepta" pentru salvare sau "Renunta" pentru a renunta la adaugare. Pentru modificare se alege documentul dorit din lista si se apasa butonul "Modifica". Dupa modificarea rubricilor dorite se apasa "Accepta" pentru salvarea modificarilor sau "Renunta” pentru a iesi fara a modifica.

Stergerea se face cu butonul "Stergere" numai dupa ce s-a ales in prealabil documentul dorit.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Documente

Meniu Configurari


5

3.4.2 Alte documente intrare

Poate fi apelat astfel: Configurari → Gestiune → Documente → Alte documente intrare

In acest meniu se vor configura documentele cu care se vor face intrarile, altele decat facturile. De exemplu documentul pentru plus de inventar care este o intrare.

Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu tipurile de documente creata pana in acest moment.

Pentru a adauga un nou document se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: descrierea documentului care poate fi denumirea, explicatie; cont corespondent operatiei contabile efectuate de document, forma de tiparire a noului document, se alege dintr-o lista. Conturile contabile se pot apela prin tasta “/” si “enter” Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Documente

Meniu Configurari


5

3.4.3 Alte documente iesire

Poate fi apelat astfel: Configurari → Gestiune → Documente → Alte documente iesire

In acest meniu se vor configura documentele cu care se vor face iesirile, altele decat facturile. De exemplu documentul pentru minus de inventar care este o iesire.

Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu tipurile de documente creata pana in acest moment.

Pentru a adauga un nou document se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: descrierea documentului care poate fi denumirea, explicatie; cont corespondent operatiei contabile efectuate de document, forma de tiparire a noului document, se alege dintr-o lista. Conturile contabile se pot apela prin tasta “/” si “enter” Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Documente

Meniu Configurari


5

3.4.4 Documente de transfer

Poate fi apelat astfel: Configurari → Gestiune → Documente → Documente de transfer

In acest meniu se vor configura documentele cu care se vor face transferurile dintr-o magazie, dintr-un sector de productie.

Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu tipurile de documente creata pana in acest moment.

Pentru a adauga un nou document se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: descrierea documentului care poate fi denumirea, explicatie si forma de tiparire a noului document, se alege dintr-o lista. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Documente

Meniu Configurari


5

3.4.5 Documente de corectie terti

Poate fi apelat astfel: Configurari → Gestiune → Documente → Documente de corectie terti

In acest meniu se vor configura documentele cu care se vor face corectiile de sold, de pret la clienti sau la furnizori.

Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu tipurile de documente creata pana in acest moment.

Pentru a adauga un nou document se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: descrierea documentului care poate fi denumirea, explicatia; cont corespondent operatiei contabile efectuate de document. Conturile contabile se pot apela prin tasta “/” si “enter”. Optiunea “Transferabila in contabilitate” se bifeaza.Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Documente

Meniu Configurari


5

5.4 Centre venit/cost

Poate fi apelat astfel: Configurari → Centre venit/cost

In acest meniu se configureaza centrele de venituri si costuri. Centrele de venit /cost sunt formate din doua categorii. In prima categorie se grupeaza sediile societatii, punctele de lucru, depozite. In a doua categorie se trec sectoarele, raioane, de obicei formele de organizare interna a firmei. Aceste centre de venituri si cheluieli ajuta la formarea unei imagini clare despre situatia veniturilor sau a cheltuielilor dintr-un anumit sectordintr-un anumit sediu. De exemplu o firma are doua sedii in orase diferite. Ele vor fi trecute in categoria I iar in categoria II se vor tece denumirea sectiilor, de exemplu sectia de productie, de finisat, de CTC, etc. Daca se va introduce la completarea facturii si centrele de venituri si cost atunci din meniul "Rapoarte" in submeniul "Raport Centre Cost", se pote cere un raport cu veniturile sau cheltuielile de pe fiecare sediu si la fiecare sector in parte.

Aceste configurari sunt denumite si inregistrari predefinite si se pot apela prin apasarea tastei ”/” si apoi “enter”. Astfel s-au format meniurile:

5.3.1 Grupe centre

5.3.2 Centre de venit/cost

5.3.3 Centre de productie

Configurare


5

5.4.1 Grupe centre

Poate fi apelat astfel: Configurari → Centre Venit /Cost→ Grupe centre

In acest meniu se vor configura grupele pentru centrele de venit /cost cu care societatea va lucra. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu centrele inregistrate pana in acel moment.

Pentru a adauga un nou centru se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: codul grupei, denumirea grupei. Se poate bifa casuta “Categoria I” daca se doreste ca grupa noua sa fie in categoria I. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Centre venit /cost

Meniu Configurari


5

5.4.2. Centre venit cost

Poate fi apelat astfel: Configurari → Centre Venit /Cost→ Centre venit cost

In acest meniu se vor configura subgrupele de venit /cost aferente grupelor de centre cu care societatea va lucra. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu centrele inregistrate pana in acel moment.

Pentru a adauga un nou centru se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: codul centrului, denumirea centrului si grupa din care face parte. Grupa se va alege din lista apelata prin “/” si “enter”. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Centre venit /cost

Meniu Configurari


5

5.4.2. Centre productie

Poate fi apelat astfel: Configurari → Centre Venit /Cost→ Centre productie

In acest meniu se vor configura centrele de productie. Centrele de productie sunt folosite la inregistrarea fiselor tehnologice. Sunt recunoscute in fisa tehnologica dupa operatia tehnolocica aferenta. Acest meniu contine in partea stanga butoanele de adaugare, modificare, stergere si iesire iar in partea dreapta lista cu centrele inregistrate pana in acel moment.

Pentru a adauga un nou centru se apasa butonul “Adauga” si se va deschide o noua fereastra in care trebuie completate: codul centrului, denumirea centrului. Timp disponibil lunar in minute care reprezinta timpul de lucru maxim lunar si timpul disponibil zilnic, timpul maxim de lucru dintr-o zi si centru de cost aferent acestui centru de productie. Grupa se va alege din lista apelata prin “/” si “enter”. Dupa ce s-a completat formularul se apasa “Salveaza” daca dorim salvarea sau “Renunta” pentru a iesi fara salvare.

Pentru modificare sau stergere trebuie selectata inregistrarea si apoi se apasa butonul aferent operatiei dorite.

Iesire din acest meniu se face cu butonul “Iesire”

Intoarcere meniu Centre venit /cost

Meniu Configurari


Meniul Contabilitate

VI Meniul Utilitare

Meniul Utilitare contine un pachet de programe utile utilizatorilor programului Data Trust si fereastra pentru schimbul societatii in caul in care s-au inregistrat mai multe.

1. Utilitati

2. Schimbarea societatii

Pentru a vizualiza submeniurile sunt doua posibilitati:

-se da click pe butonul "Utilitaere", se alege cu cursorul submeniul dorit si iarsi click

-cu tastele de directionare (sagetile) se alege meniul dorit si apoi "enter", urmand ca alegerea submeniului sa se faca cu ajutorul tastelor "sus/jos"apoi "enter".

Inapoi


6

1. Utilitati

Poate fi apelata astfel: Utilitare → Utilitati

In urma accesarii acestui meniu se va deschide o bara cu instrumente folositoare utilizatorului Data Trust. Aceasta bara contine:

1. Bloc notes

2. Agenda

3. Calculator

4. Curs valutar

Bara de instrumente poate fi folosita fara a influienta lucrul in pogram. De asemenea bara se poate minimiza pentru a nu deranja in timpul lucrului.

Utilitarul Bloc notes este un editor de texte ce se poate folosi pentru a face notite. Este un mijloc foarte usor de a nota anumite informatii pe care nu vreti sa le uitati.

Inapoi

Utilitarul Agenda se foloseste pentru a face o agenda personala. Pentru a adauga o noua persoana in agenda se apasa butonul ”Adauga” si se completeaza campurile libere. Datele inregistrate se pot modifica cu butonul „Modifica” sau sterge cu butonul „Stergere”.

Inapoi

Utilitarul Calculator se foloseste ca orice calculator normal dar are si unile optiuni mai avansate. Una din optiuni este posibilitatea alegerii numarului de zecimale cu care sa se lucreze. Setarea numarului de zecimale se va face prin alegerea lui dintr-o lista. Cea de-a doua optiune este cea de a face calculele in doua tipuri de moneda. Pentru aceasta optiune trebuie setat mai intai cursul valutar prin apasarea butonului „Val”.

Inapoi

Cu utilitarul Curs valutar se tine evidenta cursului valutar zilnic. Exista posibilitatea de adauga, modifica sau sterge un curs valutar, adaugarea de valute si schitarea unui grafic cu evolutia cursului dintr-o perioada.

Inapoi

Meniu Utilitare


]